<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="xSWCEDPXS2srINlbzkJoWA5QowbCkai3awnZqgts9xc" />

	<title>CTNewsJunkie Is Free To Read, But It&#039;s Not Free For Us To Produce | CT News Junkie</title>
	<meta name="description" content="We believe everyone should have access to the steady stream of vital information and pubic service journalism that we provide, but that doesn’t mean we don’t need your support to make it happen." />
	<link rel="canonical" href="https://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CTNewsJunkie Is Free To Read, But It&#039;s Not Free For Us To Produce | CT News Junkie" />
	<meta property="og:description" content="We believe everyone should have access to the steady stream of vital information and pubic service journalism that we provide, but that doesn’t mean we don’t need your support to make it happen." />
	<meta property="og:url" content="http://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/" />
	<meta property="og:site_name" content="CT News Junkie" />
	<meta property="article:publisher" content="https://www.facebook.com/CTNewsJunkie" />
	<meta property="article:author" content="https://www.facebook.com/christine.stuart.520" />
	<meta property="article:published_time" content="2022-12-01T09:45:00+00:00" />
	<meta property="article:modified_time" content="2022-12-01T00:15:02+00:00" />
	<meta property="og:image" content="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?fit=1880%2C1253&ssl=1" />
	<meta property="og:image:width" content="1880" />
	<meta property="og:image:height" content="1253" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Christine Stuart" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ctnewsjunkie" />
	<meta name="twitter:site" content="@ctnewsjunkie" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Christine Stuart" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CT News Junkie &raquo; Feed" href="https://ctnewsjunkie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CT News Junkie &raquo; Comments Feed" href="https://ctnewsjunkie.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctnewsjunkie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium ){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.has-child-selected[data-type="tenup/tabs-item"],.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.is-selected[data-type="tenup/tabs-item"]{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:inherit;font-size:inherit}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid var(--c-gray);display:inline-block;height:var(--tab-item-height);text-align:center;text-decoration:none;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:var(--c-white);border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:var(--c-appender-button-bg);color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:var(--c-light-grey)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://ctnewsjunkie.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://ctnewsjunkie.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css' href='https://ctnewsjunkie.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1611184221' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css' href='https://ctnewsjunkie.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='https://ctnewsjunkie.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1669671154' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='https://ctnewsjunkie.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1669671154' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1668627702' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_shared-css' href='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css' href='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://ctnewsjunkie.com/wp-content/themes/newspack-scott/style.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.2' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css' href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css' href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://ctnewsjunkie.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ctnewsjunkie.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-beta' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/ctnewsjunkie.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"230920"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.1.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://ctnewsjunkie.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2847199-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ctnewsjunkie.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2847199-4", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://ctnewsjunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ctnewsjunkie.com/wp-json/wp/v2/posts/230920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ctnewsjunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ctnewsjunkie.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/pcKSXK-Y4w' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2022%2F12%2F01%2Fctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2022%2F12%2F01%2Fctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','media_matters','member_drive','opinion','ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["media_matters","member_drive","opinion","ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce","post"],"url":"ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><meta name="generator" content="Site Kit by Google 1.88.0" />		<style>
			.jetpack-instant-search__widget-area {
				display: block !important;
			}
		</style>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_200658\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_222350\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":\"utm_stn_video_in_story\",\"s\":\"\",\"t\":\"i\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"31039\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":230920,\"categories\":\"22,254,36\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://ctnewsjunkie.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="CT News Junkie">
		<meta name="application-name" content="CT News Junkie">
			<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce","url":"http:\/\/ctnewsjunkie.com\/2022\/12\/01\/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ctnewsjunkie.com\/2022\/12\/01\/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2022\/11\/pexels-photo-4050347.jpeg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2022\/11\/pexels-photo-4050347.jpeg?fit=1880%2C1253&ssl=1"},"articleSection":"Media Matters","author":[{"@type":"Person","name":"Christine Stuart"}],"creator":["Christine Stuart"],"publisher":{"@type":"Organization","name":"CT News Junkie","logo":"https:\/\/ctnewsjunkie.com\/wp-content\/uploads\/2020\/12\/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg"},"keywords":["400pthursday","member drive","push"],"dateCreated":"2022-12-01T09:45:00Z","datePublished":"2022-12-01T09:45:00Z","dateModified":"2022-12-01T09:45:00Z"}</script>
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #33338f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #33338f;
		}

		.wp-block-pullquote {
			border-color: #33338f;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: white;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #d97600;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #f7941d;
			}
			.h-sb .top-header-contain {
				background-color: #ed8a13;
				border-bottom-color: #e8850e;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: black;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a,
			#colophon .widgettitle {
				color: white;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #1f1f7b;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Open Sans","Helvetica","sans-serif";
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #33338f;
							--newspack-secondary-color: #f7941d;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #f7941d;
							--newspack-primary-menu-color: ;
							--newspack-footer-color: #33338f;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: black;
							--newspack-primary-menu-contrast-color: white;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-230920 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-tertiary-menu has-sidebar af-widget cat-media_matters cat-member_drive cat-opinion primary-cat-opinion single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class='newspack_global_ad global_above_header'>
								</div>
					<div class='header-widgets'>
				<section id="bs_zones-86" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="59710" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pp-banner"></div>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=fr1iqkPK1UAinhSb8qrzmQqc";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>

<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu" class="main-menu"><li id="menu-item-31274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li id="menu-item-31275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li id="menu-item-31276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li id="menu-item-31277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li id="menu-item-201106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li id="menu-item-31280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li id="menu-item-201668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/">COVID-19</a><button aria-controls="submenu-201668" aria-expanded="false" class="submenu-expand" [class]="toggle_201668 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_201668 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201668 : !toggle_201668 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-201668">
	<li id="menu-item-201667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-31284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu" class="secondary-menu"><li id="menu-item-31124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/">About CTNewsJunkie</a><button aria-controls="submenu-31124" aria-expanded="false" class="submenu-expand" [class]="toggle_31124 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31124 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31124 : !toggle_31124 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31124">
	<li id="menu-item-31166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li id="menu-item-31125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li id="menu-item-31129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li id="menu-item-31127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/">Advertising</a><button aria-controls="submenu-31127" aria-expanded="false" class="submenu-expand" [class]="toggle_31127 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31127 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31127 : !toggle_31127 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31127">
	<li id="menu-item-31128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li id="menu-item-31157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/">Become A Press Patron!</a><button aria-controls="submenu-31157" aria-expanded="false" class="submenu-expand" [class]="toggle_31157 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31157 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31157 : !toggle_31157 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31157">
	<li id="menu-item-201123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li id="menu-item-201124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li id="menu-item-201107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/">Email Sign Up!</a><button aria-controls="submenu-201107" aria-expanded="false" class="submenu-expand" [class]="toggle_201107 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_201107 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201107 : !toggle_201107 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-201107">
	<li id="menu-item-201108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li id="menu-item-31158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/">The Directory</a><button aria-controls="submenu-31158" aria-expanded="false" class="submenu-expand" [class]="toggle_31158 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31158 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31158 : !toggle_31158 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31158">
	<li id="menu-item-201125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li id="menu-item-201115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li id="menu-item-201116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li id="menu-item-201117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li id="menu-item-201118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/">Bills</a><button aria-controls="submenu-31159" aria-expanded="false" class="submenu-expand" [class]="toggle_31159 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31159 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31159 : !toggle_31159 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31159">
	<li id="menu-item-201109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li id="menu-item-31155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li id="menu-item-31160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/events/">Events</a><button aria-controls="submenu-31160" aria-expanded="false" class="submenu-expand" [class]="toggle_31160 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31160 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31160 : !toggle_31160 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31160">
	<li id="menu-item-201119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="https://events.ctnewsjunkie.com/events/">Calendar</a></li>
	<li id="menu-item-201126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li id="menu-item-201127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li id="menu-item-201128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li id="menu-item-31161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/">Jobs</a><button aria-controls="submenu-31161" aria-expanded="false" class="submenu-expand" [class]="toggle_31161 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31161 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31161 : !toggle_31161 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31161">
	<li id="menu-item-201129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li id="menu-item-201130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li id="menu-item-201131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li id="menu-item-201132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li id="menu-item-201133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li id="menu-item-201134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li id="menu-item-31162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/">About CTNewsJunkie</a><button aria-controls="submenu-31124" aria-expanded="false" class="submenu-expand" [class]="toggle_31124 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31124 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31124 : !toggle_31124 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31124">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/">Advertising</a><button aria-controls="submenu-31127" aria-expanded="false" class="submenu-expand" [class]="toggle_31127 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31127 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31127 : !toggle_31127 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31127">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/">Become A Press Patron!</a><button aria-controls="submenu-31157" aria-expanded="false" class="submenu-expand" [class]="toggle_31157 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31157 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31157 : !toggle_31157 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31157">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/">Email Sign Up!</a><button aria-controls="submenu-201107" aria-expanded="false" class="submenu-expand" [class]="toggle_201107 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_201107 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201107 : !toggle_201107 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-201107">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/">The Directory</a><button aria-controls="submenu-31158" aria-expanded="false" class="submenu-expand" [class]="toggle_31158 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31158 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31158 : !toggle_31158 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31158">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/">Bills</a><button aria-controls="submenu-31159" aria-expanded="false" class="submenu-expand" [class]="toggle_31159 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31159 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31159 : !toggle_31159 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31159">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/events/">Events</a><button aria-controls="submenu-31160" aria-expanded="false" class="submenu-expand" [class]="toggle_31160 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31160 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31160 : !toggle_31160 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31160">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="https://events.ctnewsjunkie.com/events/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/">Jobs</a><button aria-controls="submenu-31161" aria-expanded="false" class="submenu-expand" [class]="toggle_31161 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_31161 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_31161 : !toggle_31161 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-31161">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 64px;
			max-height: 200px;
			max-width: 600px;
			width: 405px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 28px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 63px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 32px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://ctnewsjunkie.com/" class="custom-logo-link" rel="home"><img width="1267" height="200" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="CT News Junkie" decoding="async" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?w=1267&amp;ssl=1 1267w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=300%2C47&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1024%2C162&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=768%2C121&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1200%2C189&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=706%2C111&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1267px) 100vw, 1267px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://ctnewsjunkie.com/" rel="home">CT News Junkie</a></p>
					
						<p class="site-description">
					Connecticut News from your locally owned &amp; operated news source at the state Capitol since 2005.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/">COVID-19</a><button aria-controls="submenu-201668" aria-expanded="false" class="submenu-expand" [class]="toggle_201668 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_201668 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201668 : !toggle_201668 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-201668">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
			<div class='newspack_global_ad global_below_header'>
								</div>
		
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="bs_zones-85" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="97885" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-media_matters category-member_drive category-opinion tag-400pthursday tag-member-drive tag-push">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://ctnewsjunkie.com/category/opinion/" rel="category tag">Opinion</a></span>			<h1 class="entry-title ">
			CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt="Avatar photo" src="https://ctnewsjunkie.com/wp-includes/images/blank.gif" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://ctnewsjunkie.com/wp-includes/images/blank.gif 2x" data-lazy-src="https://ctnewsjunkie.com/wp-includes/images/blank.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Avatar photo' src='https://ctnewsjunkie.com/wp-includes/images/blank.gif' srcset='https://ctnewsjunkie.com/wp-includes/images/blank.gif 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/christine-stuart/">Christine Stuart</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-01T04:45:00-05:00">December 1, 2022, 4:45 am</time><time class="updated" datetime="2022-11-30T19:15:02-05:00">November 30, 2022, 7:15 pm</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-230920" class="share-twitter sd-button share-icon" href="https://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-230920" class="share-facebook sd-button share-icon" href="https://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-230920" class="share-linkedin sd-button share-icon" href="https://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20CTNewsJunkie%20Is%20Free%20To%20Read%2C%20But%20It%27s%20Not%20Free%20For%20Us%20To%20Produce&body=https%3A%2F%2Fctnewsjunkie.com%2F2022%2F12%2F01%2Fctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="e693f8eb86" data-email-share-track-url="https://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ctnewsjunkie.com/2022/12/01/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-230920" class="post-230920 post type-post status-publish format-standard has-post-thumbnail hentry category-media_matters category-member_drive category-opinion tag-400pthursday tag-member-drive tag-push entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large"><img decoding="async" width="780" height="520" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=780%2C520&#038;ssl=1" alt="crop young businesswoman using laptop while drinking tea at home" class="wp-image-230924 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?w=1880&amp;ssl=1 1880w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" width="780" height="520" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=780%2C520&#038;ssl=1" alt="crop young businesswoman using laptop while drinking tea at home" class="wp-image-230924" srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/pexels-photo-4050347.jpeg?w=1880&amp;ssl=1 1880w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption">Photo by Vlada Karpovich on <a href="https://www.pexels.com/photo/crop-young-businesswoman-using-laptop-while-drinking-tea-at-home-4050347/" rel="nofollow">Pexels.com</a></figcaption></figure>
<div class="wp-block-image">
<figure class="alignright size-full"><img decoding="async" width="125" height="200" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/Christine-Stuart-125x200-2022.jpg?resize=125%2C200&#038;ssl=1" alt="Christine Stuart" class="wp-image-230625 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/Christine-Stuart-125x200-2022.jpg?resize=125%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" width="125" height="200" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/11/Christine-Stuart-125x200-2022.jpg?resize=125%2C200&#038;ssl=1" alt="Christine Stuart" class="wp-image-230625" data-recalc-dims="1" /></noscript><figcaption class="wp-element-caption"><strong>CHRISTINE STUART</strong></figcaption></figure></div>
<p class="has-drop-cap">We believe everyone should have access to the steady stream of vital information and pubic service journalism that we provide, but that doesn’t mean we don’t need your support to make it happen.



<p>That&#8217;s why we ask readers to support us through membership, or by paying to subscribe to our premium Morning Coffee &amp; Politics newsletter, or by advertising with us – we can help market your company, your job listings, events, and more. We are opening as many avenues as we can to find the support to continue operating this locally-owned and operated public service journalism company.



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button aligncenter has-custom-font-size is-style-fill has-large-font-size"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background wp-element-button" href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=fr1iqkPK1UAinhSb8qrzmQqc">Support Public Service Journalism HERE!</a></div>
</div>

<p>There are benefits to membership, too, aside from the value of supporting a journalism organization that looks out for you. If you work in state government or in politics, our morning email is packed with key scheduling information all in one place. That data now comes with membership. And… we&#8217;re also mulling over re-opening the site to reader commenting in some way, but for paying members only. But we need a lot of new members before we can do that.

</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_915817027'><broadstreet-zone place="0" callback="zone_load_915817027" zone-id="99006" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_915817027 = function(z, d) { if (!d.count) document.getElementById('zone_load_915817027').style.display = 'none'; };</script>


<aside class="scaip scaip-1    ">		<div class='newspack_global_ad scaip-1'>
								</div>
		</aside>

<p>Aggregation is another thing we&#8217;ve been doing for years. We can&#8217;t report every story of interest every day, try as we might. There are also plenty of stories that are just not within our reach as a small organization. But we want to help you maintain your news diet with a healthy variety, so we aggregate other publications&#8217; headlines for you. There are plenty of important stories from other news organizations whose reporters are in the trenches with us on a daily basis. Connecticut should be proud to have such a dedicated, respected, and outstanding press corps. There are far fewer of us today than there were 10-15 years ago, but we are proud to be counted among them. We love what we do, and hope to continue this work in perpetuity.



<p>Please consider becoming a Press Patron member today and help us keep telling your stories, whether it’s an urgent, breaking news story or a think piece on an important public policy issue, we have our ears to the ground and are proud of all the news we deliver on a daily basis.



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button aligncenter has-custom-font-size is-style-fill has-large-font-size"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background wp-element-button" href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=fr1iqkPK1UAinhSb8qrzmQqc">Support Public Service Journalism HERE!</a></div>
</div>

<p>If you’re already a patron, thank you. If you haven&#8217;t yet taken the plunge, please consider clicking the blue button below and becoming a member today!

</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_318794640'><broadstreet-zone place="1" callback="zone_load_318794640" zone-id="99006" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_318794640 = function(z, d) { if (!d.count) document.getElementById('zone_load_318794640').style.display = 'none'; };</script>


<aside class="scaip scaip-2    ">		<div class='newspack_global_ad scaip-2'>
								</div>
		</aside>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c363","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_222350","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_222350" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c363"
			>
								
<div class='s2nPlayer k-r0bije63' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=r0bije63&cid=13413&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
			</amp-layout>
		</aside>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ccd6","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_200658","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_200658" amp-access-hide 								class="newspack-popup  newspack-inline-popup     "
				role="button"
				tabindex="0"
				style="background-color:#33338f;color:#fff"
				id="ccd6"
			>
								
<div class="is-layout-flow wp-block-group has-primary-background-color has-background"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-5 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:66.66%">
<h2 class="has-white-color has-text-color">Support authentic, locally owned and operated public service journalism!</h2>
</div>



<div class="is-layout-flow wp-block-column" style="flex-basis:33.33%">
<div class="pp-donate-button"></div>



<p></p>
</div>
</div>
</div></div>
			</amp-layout>
		</aside>
		<div class='newspack_global_ad sidebar_article-2'>
								</div>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://ctnewsjunkie.com/tag/400pthursday/" rel="tag">400pThursday</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/member-drive/" rel="tag">member drive</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/push/" rel="tag">Push</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>SPONSORED MESSAGES</span></h2><div class="textwidget custom-html-widget"></div></section><section id="block-6" class="widget widget_block"><p><broadstreet-zone zone-id="93154" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></p>
</section><section id="bs_zones-70" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93154" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-71" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="97913" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-72" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98547" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-73" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98548" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-74" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98549" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-75" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98989" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-76" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98990" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98991" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-78" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98992" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-79" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98993" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>OUR DIRECTORY PARTNERS</span></h2><div class="textwidget custom-html-widget"></div></section><section id="bs_zones-35" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98994" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-80" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98995" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-81" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98996" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-82" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98997" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-83" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="98998" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="bs_zones-31" class="above-footer widget bs_zones"><div><broadstreet-zone place="" zone-id="63470" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-61" class="above-footer widget bs_zones"><div><broadstreet-zone place="" zone-id="57956" keywords="not_home_page,not_landing_page,is_article_page,media_matters,member_drive,opinion,ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-footer-widgets -->
	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Your trusted, authentic, locally owned and operated news source at the state Capitol since 2005.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
window._qevents.push({
qacct:"p-X7PxcR1s-wLqk",
uid:"doughardy.ojp@gmail.com"
});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-X7PxcR1s-wLqk.gif" alt="Quantcast" width="1" height="1" border="0"></div></noscript>
<!-- End Quantcast tag -->

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '747741948724239');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=747741948724239&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Meta Pixel Code -->				<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-2847199-4","config":{"UA-2847199-4":{"groups":"default","linker":{"domains":["ctnewsjunkie.com"]},"send_page_view":false}}},"triggers":{"nd65":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nd68":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nd69":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nd6a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nd6b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nd6c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nd84":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"ndaf":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ndc1":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"629e1c5a429a9":{"request":"event","on":"click","vars":{"event_name":"Become a Supporter","event_category":"Donation Event","non_interaction":true},"selector":".donatebutton a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-2847199-4","config":{"UA-2847199-4":{"groups":"default","linker":{"domains":["ctnewsjunkie.com"]},"send_page_view":false}}},"triggers":{"c3f4":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: STN Video In-Story (222350) - Everyone"},"selector":"#c363"},"c3f9":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: STN Video In-Story (222350) - Everyone"},"selector":"#c363","visibilitySpec":{"totalTimeMin":500}},"cd64":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: PressPatron inline CTA (200658) - Everyone"},"selector":"#ccd6"},"cd6a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: PressPatron inline CTA (200658) - Everyone"},"selector":"#ccd6","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'CTNewsJunkie Is Free To Read, But It&#8217;s Not Free For Us To Produce',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.donatebutton a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Become a Supporter',
								{
									event_category: 'Donation Event',
																			event_label: '',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: STN Video In-Story (222350) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c363';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c363';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: STN Video In-Story (222350) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: PressPatron inline CTA (200658) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#ccd6';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#ccd6';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: PressPatron inline CTA (200658) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=230920&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ctnewsjunkie.com\/2022\/12\/01\/ctnewsjunkie-is-free-to-read-but-its-not-free-for-us-to-produce\/":230920};
	</script>
					<script type="module">
		import { Workbox } from "https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/ctnewsjunkie.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<style id='core-block-supports-inline-css' type='text/css'>
.wp-block-columns.wp-container-5{flex-wrap:nowrap;}
</style>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1669671154' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1668627702' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.3.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.3.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fctnewsjunkie.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A188490400%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fctnewsjunkie.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fctnewsjunkie.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22c2d796b1ee%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=c8180d70e1ba4b0ba539' id='jetpack-instant-search-js' async></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202248' id='jp-tracks-js' async></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="ctnewsjunkie.com" src='https://cdn.parsely.com/keys/ctnewsjunkie.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.2' id='newspack-amp-fallback-js'></script>
<script data-amp-plus-allowed async src="https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.2"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.2' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'188490400',post:'230920',tz:'-5',srv:'ctnewsjunkie.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.6-beta'} ]);
		_stq.push([ 'clickTrackerInit', '188490400', '230920' ]);
	</script>
</body>
</html>
<!--
	generated 0 seconds ago
	generated in 0.903 seconds
	served from batcache in 0.003 seconds
	expires in 300 seconds
-->
