<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="xSWCEDPXS2srINlbzkJoWA5QowbCkai3awnZqgts9xc" />

	<title>Problem Gambling Concerns Emerge With Expansion of Gaming | CT News Junkie</title>
	<meta name="description" content="A screenshot of Connecticut Council on Problem Gambling Director Diana Goode A panel of lawmakers tried during a Monday hearing to get their arms around" />
	<link rel="canonical" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Problem Gambling Concerns Emerge With Expansion of Gaming | CT News Junkie" />
	<meta property="og:description" content="A screenshot of Connecticut Council on Problem Gambling Director Diana Goode A panel of lawmakers tried during a Monday hearing to get their arms around" />
	<meta property="og:url" content="http://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/" />
	<meta property="og:site_name" content="CT News Junkie" />
	<meta property="article:publisher" content="https://www.facebook.com/CTNewsJunkie" />
	<meta property="article:published_time" content="2022-01-24T22:42:46+00:00" />
	<meta property="article:modified_time" content="2022-01-24T22:42:48+00:00" />
	<meta property="og:image" content="https://ctnewsjunkie.com/wp-content/uploads/2022/01/dianagoodescreen.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="684" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsHugh" />
	<meta name="twitter:site" content="@ctnewsjunkie" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hugh McQuaid" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CT News Junkie &raquo; Feed" href="https://ctnewsjunkie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CT News Junkie &raquo; Comments Feed" href="https://ctnewsjunkie.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctnewsjunkie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<style id='tenup-tabs-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1642609725' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.45.0-alpha.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1611184221' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1639597240' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-scott/style.css?ver=1.55.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.55.3' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.55.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://ctnewsjunkie.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ctnewsjunkie.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6-a.3' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.3' id='broadstreet-cdn-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2847199-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2847199-4", {"send_page_view":false});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://ctnewsjunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ctnewsjunkie.com/wp-json/wp/v2/posts/214943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ctnewsjunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ctnewsjunkie.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcKSXK-TUP' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2022%2F01%2F24%2Fproblem-gambling-concerns-emerge-with-expansion-of-gaming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2022%2F01%2F24%2Fproblem-gambling-concerns-emerge-with-expansion-of-gaming%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','gaming','problem-gambling-concerns-emerge-with-expansion-of-gaming','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["gaming","problem-gambling-concerns-emerge-with-expansion-of-gaming","post"],"url":"problem-gambling-concerns-emerge-with-expansion-of-gaming"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(15);
 });</script><meta name="generator" content="Site Kit by Google 1.49.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_200658\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_212945\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"31039\",\"all_segments\":{\"61252dddba654\":{\"min_posts\":\"6\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"214943\",\"categories\":\"73\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://ctnewsjunkie.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="CT News Junkie">
		<meta name="application-name" content="CT News Junkie">
		
<!-- BEGIN Parse.ly 2.5.2 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ctnewsjunkie.com\/2022\/01\/24\/problem-gambling-concerns-emerge-with-expansion-of-gaming\/"},"headline":"Problem Gambling Concerns Emerge With Expansion of Gaming","url":"http:\/\/ctnewsjunkie.com\/2022\/01\/24\/problem-gambling-concerns-emerge-with-expansion-of-gaming\/","thumbnailUrl":"https:\/\/i0.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2022\/01\/dianagoodescreen.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2022\/01\/dianagoodescreen.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2022-01-24T22:42:46Z","datePublished":"2022-01-24T22:42:46Z","dateModified":"2022-01-24T22:42:46Z","articleSection":"Gaming","author":[{"@type":"Person","name":"Hugh McQuaid"}],"creator":["Hugh McQuaid"],"publisher":{"@type":"Organization","name":"CT News Junkie","logo":"https:\/\/ctnewsjunkie.com\/wp-content\/uploads\/2020\/12\/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg"},"keywords":["ct lottery corporation","mashantucket pequot tribal nation","mohegan tribal nation","online gambling","problem gambling","public safety","sports betting"]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #33338f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #33338f;
		}

		.wp-block-pullquote {
			border-color: #33338f;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #fff;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #d97600;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #f7941d;
			}
			.h-sb .top-header-contain {
				background-color: #ed8a13;
				border-bottom-color: #e8850e;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: #000;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a {
				color: #fff;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #1f1f7b;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Open Sans","Helvetica","sans-serif";
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
	<link rel="amphtml" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-214943 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-tertiary-menu has-sidebar cat-gaming single-featured-image-default" data-amp-auto-lightbox-disable>
			<div class='header-widgets'>
				<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pp-banner"></div>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=fr1iqkPK1UAinhSb8qrzmQqc";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '747741948724239');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook pixel" src="https://www.facebook.com/tr?id=747741948724239&amp;ev=PageView&amp;noscript=1" data-lazy-src="https://www.facebook.com/tr?id=747741948724239&amp;ev=PageView&amp;noscript=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="1" width="1" style="display:none" alt="Facebook pixel"
src="https://www.facebook.com/tr?id=747741948724239&ev=PageView&noscript=1"
/></noscript></noscript>
<!-- End Facebook Pixel Code --></div></section><section id="bs_zones-61" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="57956" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-12" class="widget bs_zones"><div><broadstreet-zone zone-id="59710" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-31" class="widget bs_zones"><div><broadstreet-zone zone-id="63470" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>

<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu" class="main-menu"><li id="menu-item-31274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li id="menu-item-31275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li id="menu-item-31276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li id="menu-item-31277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li id="menu-item-201106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li id="menu-item-31280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li id="menu-item-201668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/" aria-haspopup="true" aria-expanded="false">COVID-19</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-31284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu" class="secondary-menu"><li id="menu-item-31124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">About CTNewsJunkie</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-31166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li id="menu-item-31125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li id="menu-item-31129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li id="menu-item-31127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">Advertising</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-31128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li id="menu-item-31157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/" aria-haspopup="true" aria-expanded="false">Become A Press Patron!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li id="menu-item-201124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li id="menu-item-201107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/" aria-haspopup="true" aria-expanded="false">Email Sign Up!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li id="menu-item-31158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">The Directory</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li id="menu-item-201115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li id="menu-item-201116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li id="menu-item-201117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li id="menu-item-201118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Bills</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li id="menu-item-31155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li id="menu-item-31160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="http://events.ctnewsjunkie.com/">Calendar</a></li>
	<li id="menu-item-201126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li id="menu-item-201127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li id="menu-item-201128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li id="menu-item-31161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Jobs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li id="menu-item-201130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li id="menu-item-201131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li id="menu-item-201132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li id="menu-item-201133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li id="menu-item-201134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li id="menu-item-31162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">About CTNewsJunkie</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">Advertising</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/" aria-haspopup="true" aria-expanded="false">Become A Press Patron!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/" aria-haspopup="true" aria-expanded="false">Email Sign Up!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">The Directory</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Bills</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="http://events.ctnewsjunkie.com/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Jobs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 64px;
			max-height: 200px;
			max-width: 600px;
			width: 405px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 28px;
			}
		}

		@media (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 30vw;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 32px;
			}
		}

		@media (min-width: 1200px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-width: 400px;
				max-height: 63px;
			}
		}

		</style><a href="https://ctnewsjunkie.com/" class="custom-logo-link" rel="home"><img width="1267" height="200" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="CT News Junkie" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?w=1267&amp;ssl=1 1267w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=300%2C47&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1024%2C162&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=768%2C121&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1200%2C189&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=706%2C111&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1267px) 100vw, 1267px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://ctnewsjunkie.com/" rel="home">CT News Junkie</a></p>
					
						<p class="site-description">
					Connecticut News from your locally owned &amp; operated news source at the state Capitol since 2005.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/" aria-haspopup="true" aria-expanded="false">COVID-19</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-gaming tag-ct-lottery-corporation tag-mashantucket-pequot-tribal-nation tag-mohegan-tribal-nation tag-online-gambling tag-problem-gambling tag-public-safety tag-sports-betting">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://ctnewsjunkie.com/category/gaming/" rel="category tag">Gaming</a></span>			<h1 class="entry-title ">
			Problem Gambling Concerns Emerge With Expansion of Gaming		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://ctnewsjunkie.com/wp-includes/images/blank.gif" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://ctnewsjunkie.com/wp-includes/images/blank.gif 2x" data-lazy-src="https://ctnewsjunkie.com/wp-includes/images/blank.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://ctnewsjunkie.com/wp-includes/images/blank.gif' srcset='https://ctnewsjunkie.com/wp-includes/images/blank.gif 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/hugh-mcquaid/">Hugh McQuaid</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-24T17:42:46-05:00">January 24, 2022, 5:42 pm</time><time class="updated" datetime="2022-01-24T17:42:48-05:00">January 24, 2022, 5:42 pm</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-214943" class="share-twitter sd-button share-icon" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-214943" class="share-facebook sd-button share-icon" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-214943" class="share-linkedin sd-button share-icon" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ctnewsjunkie.com/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-214943" class="post-214943 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-ct-lottery-corporation tag-mashantucket-pequot-tribal-nation tag-mohegan-tribal-nation tag-online-gambling tag-problem-gambling tag-public-safety tag-sports-betting entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-full"><img loading="lazy" width="780" height="445" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/01/dianagoodescreen.jpg?resize=780%2C445&#038;ssl=1" alt="" class="wp-image-214944" srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/01/dianagoodescreen.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/01/dianagoodescreen.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/01/dianagoodescreen.jpg?resize=768%2C438&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2022/01/dianagoodescreen.jpg?resize=400%2C228&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /><figcaption>A screenshot of Connecticut Council on Problem Gambling Director Diana Goode</figcaption></figure>

<p>A panel of lawmakers tried during a Monday hearing to get their arms around the extent to which problem gambling has increased in the months since Connecticut legalized sports betting and online gambling.&nbsp;</p>

<p>The legislature’s Public Safety and Security Committee heard from the parties authorized in a law last year to expand their betting operations in Connecticut: the two tribal nations, the Mashantucket Pequots and the Mohegans, which run casinos in the state as well as the Connecticut Lottery.&nbsp;</p>

<p>The informational hearing, held remotely Monday afternoon, was a sort of progress report on the first few months of vastly more convenient access to gambling in the state, which began part way through October. From then until the end of December, $2.5 billion was wagered in the state, according to the Consumer Protection Department.&nbsp;</p>
<aside class="scaip scaip-1    "><aside id="bs_zones-47" class="bs_zones clearfix"><div><broadstreet-zone place="" zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-19" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>Although representatives of each of the stakeholders were able to provide lawmakers with statistics on wagers and revenues, it was harder to pin down how much problem gambling had risen.&nbsp;</p>

<p>“Now that we’ve expanded digital gaming, there’s a lot more data about that,” said Rep. Maria Horn, a Salisbury Democrat who is co-chair of the committee.&nbsp;</p>

<p>Horn asked the tribes to reflect on how the data may be used to combat instances of problem gambling. Both of the tribal nations appeared at the virtual hearing with their sportsbook partners. Soon after Connecticut legalized sports betting, the two nations partnered with high-profile brands: FanDuel with the Mohegan tribe and DraftKings with the Mashantucket’s Foxwoods casino.&nbsp;</p>
<aside class="scaip scaip-2    "><aside id="bs_zones-23" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-46" class="bs_zones clearfix"><div><broadstreet-zone place="" zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>“Anything that we can do to make &#8212; you or whoever &#8212; to make use of that data to try to catch … problem gaming earlier in the arc of a problem,” Horn said.</p>

<p>Both tribes said they remained committed to reducing problem gambling but said it was too early in the rollout of the new platforms to have an understanding of what the data indicated about problem gambling. Ray Pineault, regional president of Mohegan Gaming &amp; Entertainment, said it was a good time to begin studying the issue.&nbsp;</p>

<p>“It is early on and I’ll certainly continue to be involved in responsible gambling to make sure that we’re putting measures in place,” Pineault said. “None of us benefit from servicing people who have a problem with it. We all benefit from making sure that we’re addressing the problem.”</p>
<aside class="scaip scaip-3    "><aside id="bs_zones-48" class="bs_zones clearfix"><div><broadstreet-zone place="" zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-18" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>Greg Smith, president of the Connecticut Lottery Corporation, agreed. Smith said the lottery and its partner, Rush Street Interactive, have placed responsible gaming messages throughout their customer-facing products.&nbsp;</p>

<p>“None of us want the money of somebody who’s gambling in a problem or frantic situation,” Smith said. “We want the purpose to call for help.”</p>

<p>But while the three providers could not provide lawmakers with data to quantify a change in problem gambling under the new law, Diana Goode, executive director of the Connecticut Council on Problem Gambling, did offer one metric: calls to the hotline run by her organization. She said they have quadrupled.&nbsp;</p>
<aside class="scaip scaip-4    "><aside id="bs_zones-49" class="bs_zones clearfix"><div><broadstreet-zone place="" zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-17" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>“For a couple hours we’ve been talking about how great this is because it’s all about the money. Income is phenomenal thanks to sports betting and online gambling,” Goode said. “But I just want to make sure that we understand that behind every one of those millions of dollars, is a person and a family that may or may not be able to afford to lose that money.”&nbsp;</p>

<p>At times during her testimony, Goode was critical of the tribes, who she said her group expected more funding from under last year’s law. The law requires both to dedicate $500,000 to curb problem gambling. However, they have directed some of those funds to other avenues like research and treatment.&nbsp;</p>

<p>The tribes told lawmakers they planned to continue funding the problem gambling council at levels consistent with past years, which they said had been voluntary.&nbsp;</p>
<aside class="scaip scaip-5    "><aside id="bs_zones-50" class="bs_zones clearfix"><div><broadstreet-zone place="" zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-22" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>“The lion’s share obviously is going to the council because that’s where we’ve been putting it and we’ll be consistent with that,” Mashantucket Pequot Tribal Chairman Rodney Butler said. But Butler said online gaming represented a new market with new behaviors. “We intend on working with the council, working with [the Mental Health and Addiction Services Department], working with the legislature in those new areas … and then direct the dollars appropriately.”&nbsp;</p>

<p>Goode told lawmakers she believed there were strong treatment options in Connecticut and more funding was needed to staff the hotline in an effort to serve as a bridge to those options.&nbsp;</p>

<p>The public safety panel is the committee of cognizance for gambling legislation in the General Assembly. Until last October, it counted among its members former Rep. Michael DiMassa, a West Haven Democrat who <a href="https://ctnewsjunkie.com/2021/10/25/rep-dimassa-resigns-following-federal-wire-fraud-charges/">resigned after federal investigators accused him of embezzling COVID relief funds</a> and spending more than $50,000 on casino chips.</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c218","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_200658","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_200658" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#33338f;color:#fff"
				id="c218"
			>
								
<div class="wp-block-group has-primary-background-color has-background"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:66.66%">
<h2 class="has-white-color has-text-color">Support authentic, locally owned and operated public service journalism!</h2>
</div>



<div class="wp-block-column" style="flex-basis:33.33%">
<div class="pp-donate-button"></div>



<p></p>
</div>
</div>
</div></div>
												<form class="popup-not-interested-form c2181 popup-action-form c218 align-center"
				method="POST"
				action-xhr="https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_200658"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:c218.hide" aria-label="" style="background-color:#33338f;color:#fff">Close</button>
			</form>
									</amp-layout>
		</aside>

<p>Currently, the council operates with a budget of about $750,000 a year and Goode said it consisted of only three employees. During the hearing, Sen. Cathy Osten, co-chair of the committee, asked Goode what she would do with more funding.&nbsp;</p>

<p>In addition to more help for the hotline, Goode said she would hire an employee to offer training to bankers and business owners on how to spot problem gambler warning signs.&nbsp;</p>

<p>“Are you sure no one is embezzling from you? It’s happened in this state, we all know that,” Goode told lawmakers. “Let’s get these people into treatment before they do something stupid like embezzle.”</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6f7","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_212945","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_212945" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c6f7"
			>
												<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignright ts-4 is-3 is-landscape mobile-stack show-caption is-style-borders has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="214943">
									<h2 class="article-section-title">
						<span>More Gaming industry news</span>
					</h2>
								
	<article data-post-id="212930"
		class="tag-400pthursday tag-ct-lottery-corporation tag-draftkings tag-fanduel tag-gambling category-gaming category-state_budget type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://ctnewsjunkie.com/2021/12/02/a-month-of-online-gambling-has-netted-connecticut-1-7m-in-revenue/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/online-casino-gaming-better-cybrain-shutterstock_1186037377-1200x800-1.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="Smartphone and computer online casino and gambling concept" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/online-casino-gaming-better-cybrain-shutterstock_1186037377-1200x800-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/online-casino-gaming-better-cybrain-shutterstock_1186037377-1200x800-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/online-casino-gaming-better-cybrain-shutterstock_1186037377-1200x800-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/online-casino-gaming-better-cybrain-shutterstock_1186037377-1200x800-1.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/online-casino-gaming-better-cybrain-shutterstock_1186037377-1200x800-1.jpg?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://ctnewsjunkie.com/2021/12/02/a-month-of-online-gambling-has-netted-connecticut-1-7m-in-revenue/" rel="bookmark">A Month of Online Gambling Has Netted Connecticut $1.7M in Revenue</a></h3>						<p>Less than a month of newly-legalized sports betting and online gambling in Connecticut generated more than $1.7 million in revenue for the state’s coffers, Gov. Ned Lamont announced this week.&nbsp; From the soft launch in mid-October through the end of that month, the state recorded about $513,000 in sports betting revenue and $1.2 million from…</p>
				<a class="more-link" href="https://ctnewsjunkie.com/2021/12/02/a-month-of-online-gambling-has-netted-connecticut-1-7m-in-revenue/" rel="bookmark">
					Keep reading				</a>
								<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/hugh-mcquaid/">Hugh McQuaid</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-12-02T11:24:04-05:00">December 2, 2021, 11:24 am</time><time class="updated" datetime="2021-12-02T11:24:06-05:00">December 2, 2021, 11:24 am</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="211373"
		class="tag-connecticut-lottery-corporation tag-extra tag-new-haven tag-sportech tag-sports-betting tag-sports-haven tag-ted-taylor category-gaming category-sports type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://ctnewsjunkie.com/2021/10/25/sports-betting-kicks-off-at-sports-haven/" rel="bookmark">
									<img width="400" height="300" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/sports10_720_464_88_sha-100.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/sports10_720_464_88_sha-100.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/sports10_720_464_88_sha-100.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/sports10_720_464_88_sha-100.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/sports10_720_464_88_sha-100.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
									<figcaption>Gov. Ned Lamont, LEt. Gov. Susan Bysiewicz, Rob Simmeljkaer, and Ted Taylor cut the ribbon at Sports Haven.</figcaption>
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://ctnewsjunkie.com/2021/10/25/sports-betting-kicks-off-at-sports-haven/" rel="bookmark">Sports Betting Kicks Off At Sports Haven</a></h3>						<p>The Connecticut Lottery Corporation and its partners kick off retail sports betting in New Haven. Read more from the New Haven Independent.</p>
				<a class="more-link" href="https://ctnewsjunkie.com/2021/10/25/sports-betting-kicks-off-at-sports-haven/" rel="bookmark">
					Keep reading				</a>
								<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/thomas-breen/">Thomas Breen</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-10-25T21:37:49-04:00">October 25, 2021, 9:37 pm</time><time class="updated" datetime="2021-10-25T21:37:50-04:00">October 25, 2021, 9:37 pm</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="211144"
		class="tag-connecticut-lottery-corporation tag-department-of-consumer-protection tag-gambling tag-gaming tag-mashantucket-pequot tag-michelle-seagull tag-mohegan-sun-casino category-gaming category-state_budget category-taxes category-tribes type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://ctnewsjunkie.com/2021/10/19/online-gambling-starts-today/" rel="bookmark">
									<img width="400" height="300" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/sports-betting-casino-shutterstock-172957583-720_720_480_99_sha-100.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image jetpack-lazy-image" alt="Sports betting at Caesar’s Palace in Las Vegas." loading="lazy" data-hero-candidate="1" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/sports-betting-casino-shutterstock-172957583-720_720_480_99_sha-100.jpg?resize=400%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
									<figcaption>Sports betting at Caesar’s Palace in Las Vegas.</figcaption>
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://ctnewsjunkie.com/2021/10/19/online-gambling-starts-today/" rel="bookmark">Online Gambling Starts Today</a></h3>						<p>Starting at 6 a.m. today residents across the state will have a casino in their pockets.</p>
				<a class="more-link" href="https://ctnewsjunkie.com/2021/10/19/online-gambling-starts-today/" rel="bookmark">
					Keep reading				</a>
								<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/christine-stuart/">Christine Stuart</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-10-19T05:00:00-04:00">October 19, 2021, 5:00 am</time><time class="updated" datetime="2021-10-18T21:59:40-04:00">October 18, 2021, 9:59 pm</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="210772"
		class="tag-400pmonday tag-connecticut-lottery tag-foxwoods tag-igaming tag-mashantucket-pequots tag-michelle-seagull tag-mohegan-sun tag-mohegan-tribal-nation tag-online-gaming tag-sports-betting category-gaming category-tribes type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://ctnewsjunkie.com/2021/10/11/limited-online-gambling-starts-this-week/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/slot_machines_1200_cs20211003.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/slot_machines_1200_cs20211003.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/slot_machines_1200_cs20211003.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/slot_machines_1200_cs20211003.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/slot_machines_1200_cs20211003.jpg?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://ctnewsjunkie.com/2021/10/11/limited-online-gambling-starts-this-week/" rel="bookmark">Limited Online Gambling Starts This Week</a></h3>						<p>(Updated 10 a.m.) Starting at 3 p.m. Tuesday, Oct. 12 hundreds of Connecticut residents will be able to use their phones or computers to place a bet with one of three vendors.  Tuesday will start the seven-day soft launch period for online gambling.&nbsp; “We appreciate the hard work of our licensees and their teams, as…</p>
				<a class="more-link" href="https://ctnewsjunkie.com/2021/10/11/limited-online-gambling-starts-this-week/" rel="bookmark">
					Keep reading				</a>
								<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/christine-stuart/">Christine Stuart</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-10-11T05:00:00-04:00">October 11, 2021, 5:00 am</time><time class="updated" datetime="2021-10-11T10:14:08-04:00">October 11, 2021, 10:14 am</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="210664"
		class="tag-400pthursday tag-bobby-vs tag-connecticut-lottery tag-fanduel tag-foxwoods-resort-casino tag-kaitlyn-krasselt tag-mohegan-sun tag-online-gambling tag-sportech tag-sports-betting category-gaming category-tribes type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://ctnewsjunkie.com/2021/10/07/online-gambling-sports-betting-delayed/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/10/lamont_betting_1200.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
									<figcaption>Gov. Ned Lamont after betting on the Yankees over the Blue Jays with Mashantucket Pequot Tribal Chairman Rodney Butler.</figcaption>
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://ctnewsjunkie.com/2021/10/07/online-gambling-sports-betting-delayed/" rel="bookmark">Online Gambling, Sports Betting Delayed</a></h3>						<p>The Department of Consumer Protection confirmed Wednesday that the expected Oct. 7 rollout of online gambling and sports betting will be delayed. </p>
				<a class="more-link" href="https://ctnewsjunkie.com/2021/10/07/online-gambling-sports-betting-delayed/" rel="bookmark">
					Keep reading				</a>
								<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/christine-stuart/">Christine Stuart</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-10-07T05:00:00-04:00">October 7, 2021, 5:00 am</time><time class="updated" datetime="2021-10-07T14:37:39-04:00">October 7, 2021, 2:37 pm</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="210435"
		class="tag-extra tag-foxwoods-casino tag-james-gessner tag-mashantucket-pequot-tribal-nation tag-mohegan-tribal-nation tag-rodney-butler category-gaming type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://ctnewsjunkie.com/2021/09/30/sports-betting-opens-at-connecticuts-two-casinos/" rel="bookmark">
									<img width="800" height="600" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/09/lamont_bet_1200_cs_20210930.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/09/lamont_bet_1200_cs_20210930.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/09/lamont_bet_1200_cs_20210930.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/09/lamont_bet_1200_cs_20210930.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/09/lamont_bet_1200_cs_20210930.jpg?resize=800%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
									<figcaption>Gov. Ned Lamont places a bet on a DraftKings kiosk at Foxwoods Casino</figcaption>
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://ctnewsjunkie.com/2021/09/30/sports-betting-opens-at-connecticuts-two-casinos/" rel="bookmark">Sports Betting Opens At Connecticut’s Two Casinos</a></h3>						<p>After years of negotiations with the state it&#8217;s now legal to bet on sports in Connecticut.&nbsp; In-person sports betting began today at Foxwoods and Mohegan Sun. Gamblers can now bet on their favorite teams, but the real winner may be Connecticut taxpayers.&nbsp; “I’ll probably play a little safer and go with the Yankees over Toronto,”…</p>
				<a class="more-link" href="https://ctnewsjunkie.com/2021/09/30/sports-betting-opens-at-connecticuts-two-casinos/" rel="bookmark">
					Keep reading				</a>
								<div class="entry-meta">
												<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/christine-stuart/">Christine Stuart</a></span>							</span><!-- .author-name -->
							<time class="entry-date published" datetime="2021-09-30T17:57:18-04:00">September 30, 2021, 5:57 pm</time><time class="updated" datetime="2021-10-01T15:36:55-04:00">October 1, 2021, 3:36 pm</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
																				</amp-layout>
		</aside>
<section id="bs_zones-24" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-16" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-39" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="63471" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-51" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="63471" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-52" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="63471" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-53" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="63471" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-54" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="63471" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://ctnewsjunkie.com/tag/ct-lottery-corporation/" rel="tag">CT Lottery Corporation</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/mashantucket-pequot-tribal-nation/" rel="tag">Mashantucket Pequot Tribal Nation</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/mohegan-tribal-nation/" rel="tag">Mohegan Tribal Nation</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/online-gambling/" rel="tag">online gambling</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/problem-gambling/" rel="tag">problem gambling</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/public-safety/" rel="tag">public safety</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/sports-betting/" rel="tag">sports betting</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>SPONSORED MESSAGES</span></h2><div class="textwidget custom-html-widget"></div></section><section id="bs_zones-67" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-62" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-66" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93155" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-65" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93156" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-64" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93157" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-63" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93158" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-60" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93159" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-59" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93160" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-58" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93161" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-57" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93162" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="93163" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>OUR DIRECTORY PARTNERS</span></h2><div class="textwidget custom-html-widget"></div></section><section id="bs_zones-35" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-45" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-44" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-43" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-42" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-41" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-34" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,gaming,problem-gambling-concerns-emerge-with-expansion-of-gaming,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Your trusted, authentic, locally owned and operated news source at the state Capitol since 2005.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Problem Gambling Concerns Emerge With Expansion of Gaming',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Problem Gambling Concerns Emerge With Expansion of Gaming',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Problem Gambling Concerns Emerge With Expansion of Gaming',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: PressPatron inline CTA (200658)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c218';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c218';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: PressPatron inline CTA (200658)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c2181';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Inline: PressPatron inline CTA (200658)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: More Gaming industry news (212945)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c6f7';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c6f7';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: More Gaming industry news (212945)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c6f7 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: More Gaming industry news (212945)',
																	}
							);
						};
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=214943&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ctnewsjunkie.com\/2022\/01\/24\/problem-gambling-concerns-emerge-with-expansion-of-gaming\/":214943};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/24/problem-gambling-concerns-emerge-with-expansion-of-gaming/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ctnewsjunkie.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/ctnewsjunkie.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.45.0-alpha.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1639597240' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.0.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.0.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.55.3' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.55.3' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=10.6-a.3' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=b1d1558e42ff6201360b0c48fea3c9a9' id='newspack-blocks-homepage-articles-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="ctnewsjunkie.com" src='https://cdn.parsely.com/keys/ctnewsjunkie.com/p.js?ver=2.5.2' id="parsely-cfg"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6-a.3',blog:'188490400',post:'214943',tz:'-5',srv:'ctnewsjunkie.com'} ]);
	_stq.push([ 'clickTrackerInit', '188490400', '214943' ]);
</script>

</body>
</html>
<!--
	generated 5 seconds ago
	generated in 1.123 seconds
	served from batcache in 0.002 seconds
	expires in 295 seconds
-->
