<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<title>State Gives Boost In Security Funding To Houses of Worship, Nonprofits | CTNewsJunkie</title>
	<meta name="description" content="Gov. Lamont, religious leaders, and legislators outside B&#039;nai Tikvoh-Sholom Synagogue in Bloomfield BLOOMFIELD, CT&nbsp; --&nbsp; Almost 100 Connecticut" />
	<link rel="canonical" href="https://ctnewsjunkie.com/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="State Gives Boost In Security Funding To Houses of Worship, Nonprofits | CTNewsJunkie" />
	<meta property="og:description" content="Gov. Lamont, religious leaders, and legislators outside B&#039;nai Tikvoh-Sholom Synagogue in Bloomfield BLOOMFIELD, CT&nbsp; --&nbsp; Almost 100 Connecticut" />
	<meta property="og:url" content="http://ctnewsjunkie.com/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/" />
	<meta property="og:site_name" content="CTNewsJunkie" />
	<meta property="article:publisher" content="https://www.facebook.com/CTNewsJunkie" />
	<meta property="article:published_time" content="2021-07-29T09:00:00+00:00" />
	<meta property="article:modified_time" content="2021-07-29T00:52:20+00:00" />
	<meta property="og:image" content="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?fit=1200%2C768&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsHugh" />
	<meta name="twitter:site" content="@ctnewsjunkie" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hugh McQuaid" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CTNewsJunkie &raquo; Feed" href="https://ctnewsjunkie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTNewsJunkie &raquo; Comments Feed" href="https://ctnewsjunkie.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctnewsjunkie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1627413846' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.31.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1611184221' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1627413954' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://ctnewsjunkie.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1627413759' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-scott/style.css?ver=1.42.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.42.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.42.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.42.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://ctnewsjunkie.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202130.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2847199-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2847199-4", {"send_page_view":false});
</script>
<link rel="https://api.w.org/" href="https://ctnewsjunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ctnewsjunkie.com/wp-json/wp/v2/posts/208485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ctnewsjunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ctnewsjunkie.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcKSXK-SeF' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2021%2F07%2F29%2Fstate-gives-boost-in-security-funding-to-houses-of-worship-nonprofits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2021%2F07%2F29%2Fstate-gives-boost-in-security-funding-to-houses-of-worship-nonprofits%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_200658\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"31039\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"208485\",\"categories\":\"67,125\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://ctnewsjunkie.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="CTNewsJunkie">
		<meta name="application-name" content="CTNewsJunkie">
		
<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ctnewsjunkie.com\/2021\/07\/29\/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits\/"},"headline":"State Gives Boost In Security Funding To Houses of Worship, Nonprofits","url":"http:\/\/ctnewsjunkie.com\/2021\/07\/29\/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits\/","thumbnailUrl":"https:\/\/i0.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2021\/07\/synagogue.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2021\/07\/synagogue.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-07-29T09:00:00Z","datePublished":"2021-07-29T09:00:00Z","dateModified":"2021-07-29T09:00:00Z","articleSection":"Nonprofits","author":[{"@type":"Person","name":"Hugh McQuaid"}],"creator":["Hugh McQuaid"],"publisher":{"@type":"Organization","name":"CTNewsJunkie","logo":"https:\/\/ctnewsjunkie.com\/wp-content\/uploads\/2020\/12\/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg"},"keywords":["bloomfield","debra cantor","michael bloom","ned lamont","nonprofits","security"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #33338f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #33338f;
		}

		.wp-block-pullquote {
			border-color: #33338f;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #fff;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #d97600;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #f7941d;
			}
			.h-sb .top-header-contain {
				background-color: #ed8a13;
				border-bottom-color: #e8850e;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: #000;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a {
				color: #fff;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #1f1f7b;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Open Sans","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
/* Colors */
.entry-title,
.entry-title a,
.entry .entry-title a:visited {
	color: #33338f;
}

.wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-text-color):not(:hover), 
.button, 
.button:visited,
button, 
input[type="button"], input[type="reset"], input[type="submit"] {
	color: #fff;
}

.entry-meta, 
.entry-meta .byline a, 
.entry-meta .byline a:visited {
	color: #111;
}

/* Header */
.h-sb .middle-header-contain .wrapper {
	padding: 0;
}

.site-header .custom-logo-link {
	line-height: 0;
}

.nav3 .menu-highlight a {
	background: #33338f;
	border: 0;
	color: #fff;
}

.h-sb .top-header-contain {
	background-color: #555;
	border: 0;
}

.h-sb .top-header-contain a {
	color: #fff;
	text-shadow: rgba(51,51,51,0.8) 0.1em 0.1em 0.1em
}

.h-sb .top-header-contain svg {
	color: #fff;
}

/* "Crop" logo on mobile */
@media (max-width: 781px) {
	.h-sb .middle-header-contain .wrapper {
		margin: 0;
		max-width: 96%;
	}
	
	.custom-logo-link {
		overflow: hidden;
		width: 220px;
		height: 74px;
	}
	.site-header .custom-logo-link .custom-logo {
		height: 84px;
		max-height: unset;
		max-width: unset;
		width: 470px;
		top: -5px;
		position: relative;
	}
}

/* Accent headers */
.accent-header:not(.widget-title)::before, 
.article-section-title::before, 
.cat-links::before, 
.page-title::before, 
.site-breadcrumb .wrapper > span::before { 
	display: none;
}

/* Homepage */
h1.has-background,
h2.has-background,
h3.has-background,
h4.has-background,
h5.has-background,
h6.has-background {
	padding: 5px 10px;
}

.newspack-front-page h1.has-background,
.newspack-front-page h2.has-background,
.newspack-front-page h3.has-background,
.newspack-front-page h4.has-background,
.newspack-front-page h5.has-background,
.newspack-front-page h6.has-background {
	margin-bottom: -24px;
}

.newspack-front-page .wp-block-group.has-background {
	padding: 15px;
}

body.special-mobile-homepage article .entry-title {
	font-size: 1.4em;
}

/* Single posts */
.entry-header .cat-links {
	font-size: 0.9em;
}

/* iframes */
.entry-content iframe {
	display: block;
}

/* Tighten up vertical spacing around iframes -- the !important is to override important styles in the theme */
.entry-content > iframe[style] {
	margin-top: -16px !important;
	margin-bottom: -16px !important;
}

.entry-content > iframe[style]:first-child,
.entry-content > script:first-child + iframe[style] {
	margin-top: 32px !important;
}

/* Tighten up vertical spacing after headrs */
.entry .entry-content > h2,
.entry .entry-content > h3,
.entry .entry-content > h4,
.entry .entry-content > h5,
.entry .entry-content > h6 {
	margin-bottom: -20px;
}

/* Sidebar */
aside#secondary {
	margin-top: 0;
}

#secondary .widget-title {
	background: #767676;
	color: #fff;
	font-size: 1em;
	padding: 5px 10px;
	text-align: center;
}

/* Header ads */
.header-widgets .widget {
	margin-bottom: 0;
}

/* Center sidebar ads */
.entry-content broadstreet-zone > div,
aside#secondary broadstreet-zone > div {
	display: block;
	margin-left: auto;
	margin-right: auto;
	max-width: 300px;
}

/* Mobile ads */
body.special-mobile-homepage article.extra-article,
body.special-mobile-homepage article.main-article {
	padding: 1em;
	margin-top: 1em;
}

body.special-mobile-homepage article.extra-article {
	background-color: #d2d2ef;
}

body.special-mobile-homepage article broadstreet-zone-container {
	max-width: 300px;
	margin-left: auto;
	margin-right: auto;
	margin-top: 2.5em;
} 

/* Email sign-up form */
#mc_embed_signup .form-group {
	display: flex;
	flex-wrap: wrap;
	justify-content: space-between;
}

#mc_embed_signup .asterisk {
	color: red;
}

#mc_embed_signup .indicates-required {
	text-align: right; 
	font-size: 65%;
}

#mc_embed_signup .mc-field-group {
	margin: 10px 0;
	width: 100%;
}

@media (min-width: 782px) {
	#mc_embed_signup .mc-field-group {
		width: calc(50% - 1rem);
	}
}

#mc_embed_signup .form-group :first-child,
#mc_embed_signup .mc-field-group.input-group,
#mc_embed_signup input[type="text"],
#mc_embed_signup input[type="email"] {
	width: 100%;
}

#mc_embed_signup label {
	display: block;
	font-size: 90%;
}

#mc_embed_signup p,
#mc_embed_signup div.mce_inline_error {
	font-weight: normal;
	font-size: 80%;
}

#mc_embed_signup .mc-field-group.input-group {
	padding-top: 20px;
}

#mc_embed_signup .mc-field-group.input-group ul {
	list-style: none;
	padding: 0;
	margin: 0;
}

#mc_embed_signup .mc-field-group.input-group label {
	display: inline;
	margin-left: 0.5em;
}

#mce-responses .response {
	border: 1px solid #ccc;
	background: #eee;
	font-size: 75%;
	padding: 1em;
	margin: 20px 0;
}

/* Temp fix: AMP image styles */
[width][height][sizes]:not([layout]):not(.i-amphtml-layout-responsive) {
	display: inline-block;
}

/* Temp fix: Sponsor images without links in footer */
.sponsor-bio > img {
	height: max-content;
	margin-right: 1rem;
}		</style>
		</head>

<body class="post-template-default single single-post postid-208485 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-tertiary-menu has-sidebar cat-nonprofits cat-religion single-featured-image-default">
			<div class='header-widgets'>
				<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pp-banner"></div>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=fr1iqkPK1UAinhSb8qrzmQqc";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '747741948724239');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="Facebook pixel" src="https://www.facebook.com/tr?id=747741948724239&amp;ev=PageView&amp;noscript=1" data-lazy-src="https://www.facebook.com/tr?id=747741948724239&amp;ev=PageView&amp;noscript=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="1" width="1" style="display:none" alt="Facebook pixel"
src="https://www.facebook.com/tr?id=747741948724239&ev=PageView&noscript=1"
/></noscript></noscript>
<!-- End Facebook Pixel Code --></div></section><section id="bs_zones-30" class="widget bs_zones"><div><broadstreet-zone zone-id="57956" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-12" class="widget bs_zones"><div><broadstreet-zone zone-id="59710" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-31" class="widget bs_zones"><div><broadstreet-zone zone-id="63470" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/63eb03a87a24d4d29392820a2/1dedf33a656fff121550a7843.js");</script></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>

<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu" class="main-menu"><li id="menu-item-31274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li id="menu-item-31275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li id="menu-item-31276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li id="menu-item-31277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li id="menu-item-201106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li id="menu-item-31280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li id="menu-item-201668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/" aria-haspopup="true" aria-expanded="false">COVID-19</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-31284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu" class="secondary-menu"><li id="menu-item-31124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">About CTNewsJunkie</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-31166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li id="menu-item-31125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li id="menu-item-31129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li id="menu-item-31127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">Advertising</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-31128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li id="menu-item-31157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/" aria-haspopup="true" aria-expanded="false">Become A Press Patron!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li id="menu-item-201124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li id="menu-item-201107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/" aria-haspopup="true" aria-expanded="false">Email Sign Up!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li id="menu-item-31158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">The Directory</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li id="menu-item-201115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li id="menu-item-201116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li id="menu-item-201117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li id="menu-item-201118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Bills</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li id="menu-item-31155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li id="menu-item-31160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="http://events.ctnewsjunkie.com/">Calendar</a></li>
	<li id="menu-item-201126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li id="menu-item-201127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li id="menu-item-201128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li id="menu-item-31161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Jobs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li id="menu-item-201130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li id="menu-item-201131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li id="menu-item-201132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li id="menu-item-201133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li id="menu-item-201134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li id="menu-item-31162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">About CTNewsJunkie</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">Advertising</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/" aria-haspopup="true" aria-expanded="false">Become A Press Patron!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/" aria-haspopup="true" aria-expanded="false">Email Sign Up!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">The Directory</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Bills</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="http://events.ctnewsjunkie.com/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Jobs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 94px;
			max-height: 200px;
			max-width: 600px;
			width: 595px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 28px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 32px;
			}
		}
		</style><a href="https://ctnewsjunkie.com/" class="custom-logo-link" rel="home"><img width="1267" height="200" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="CTNewsJunkie" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?w=1267&amp;ssl=1 1267w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=300%2C47&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1024%2C162&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=768%2C121&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1200%2C189&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=706%2C111&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1267px) 100vw, 1267px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://ctnewsjunkie.com/" rel="home">CTNewsJunkie</a></p>
					
						<p class="site-description">
					Your trusted, authentic, locally owned and operated news source at the state Capitol since 2005.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/" aria-haspopup="true" aria-expanded="false">COVID-19</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-nonprofits category-religion tag-bloomfield tag-debra-cantor tag-michael-bloom tag-ned-lamont tag-nonprofits tag-security">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://ctnewsjunkie.com/category/nonprofits/" rel="category tag">Nonprofits</a></span>			<h1 class="entry-title ">
			State Gives Boost In Security Funding To Houses of Worship, Nonprofits		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/61fa53360e67460c5812b11b53685919?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/61fa53360e67460c5812b11b53685919?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/61fa53360e67460c5812b11b53685919?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/61fa53360e67460c5812b11b53685919?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/61fa53360e67460c5812b11b53685919?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/hugh-mcquaid/">Hugh McQuaid</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-07-29T05:00:00-04:00">July 29, 2021, 5:00 am</time><time class="updated" datetime="2021-07-28T20:52:20-04:00">July 28, 2021, 8:52 pm</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ctnewsjunkie.com/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/" data-text="State Gives Boost In Security Funding To Houses of Worship, Nonprofits" data-via="CTNewsJunkie" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://ctnewsjunkie.com/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://ctnewsjunkie.com/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fctnewsjunkie.com%2F2021%2F07%2F29%2Fstate-gives-boost-in-security-funding-to-houses-of-worship-nonprofits%2F&amp;title=State%20Gives%20Boost%20In%20Security%20Funding%20To%20Houses%20of%20Worship%2C%20Nonprofits" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://ctnewsjunkie.com/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://ctnewsjunkie.com/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
<article id="post-208485" class="post-208485 post type-post status-publish format-standard has-post-thumbnail hentry category-nonprofits category-religion tag-bloomfield tag-debra-cantor tag-michael-bloom tag-ned-lamont tag-nonprofits tag-security entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large"><img loading="lazy" width="780" height="499" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=780%2C499&#038;ssl=1" alt class="wp-image-208478 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=1024%2C655&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=768%2C492&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=400%2C256&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=706%2C452&amp;ssl=1 706w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=780%2C499&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="499" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=780%2C499&#038;ssl=1" alt="" class="wp-image-208478" srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=1024%2C655&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=768%2C492&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=400%2C256&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?resize=706%2C452&amp;ssl=1 706w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/synagogue.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript><figcaption>Gov. Lamont, religious leaders, and legislators outside B&#8217;nai Tikvoh-Sholom Synagogue in Bloomfield</figcaption></figure>

<p>BLOOMFIELD, CT&nbsp; &#8212;&nbsp; Almost 100 Connecticut non-profit groups including religious houses of worship will get a funding boost from the state in order to shore up their security measures, Gov. Ned Lamont announced Wednesday.&nbsp;</p>

<p>The governor and local religious leaders hosted a press conference outside B&#8217;nai Tikvoh-Sholom Synagogue in Bloomfield to announce $3.8 million in grants, which will be used to fund or reimburse non-profits for security upgrades to their buildings or camera systems.&nbsp;</p>

<p>During the press conference, legislators and local faith leaders spoke of the unfortunate necessity for the upgrades, which were inspired by everything from threats of violence to hate-based graffiti and theft.&nbsp;</p><aside class="scaip scaip-1    "><aside id="bs_zones-22" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-17" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>“It is a sad day when this is needed,” Michael Bloom, executive director of the Jewish Federation Association of Connecticut, said. “Houses of worship should focus on their congregations not purchasing bullet proof glass. That being said, I for one am thankful we live in Connecticut.”&nbsp;</p>

<figure class="wp-block-image size-large"><img loading="lazy" width="780" height="585" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=780%2C585&#038;ssl=1" alt class="wp-image-208479 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=780%2C585&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="585" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=780%2C585&#038;ssl=1" alt="" class="wp-image-208479" srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/07/MichaelBloom.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript><figcaption>Michael Bloom, executive director of the Jewish Federation Association of Connecticut</figcaption></figure>

<p>Rabbi Debra Cantor, leader of the Bloomfield synagogue, pointed to the vulnerability of her congregation’s building, which features a wide front entrance lined with unobstructed glass panes. It was designed with hospitality, not security in mind, she said. But Cantor said anti-Semitic and anti-Muslim rhetoric and crime were on the rise and religious groups have become aware of their vulnerabilities.</p>

<p>“So even as we seek to keep our doors open in a symbolic sense, we are so grateful for state grants which will enable us to be physically more secure,” Cantor said.&nbsp;</p><aside class="scaip scaip-2    "><aside id="bs_zones-18" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-23" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>James Rovella, the state’s public safety commissioner, would not provide details on which non-profits around the state would benefit from the grants. He compared it to a similar grant program for school security upgrades and pointed to concerns that “bad guys” could use the list to do harm.</p>

<p>Rovella said the state eventually expected to fund projects by around 120 applicants. The amount of grant funding ranges as high as $50,000 per applicant. Lamont said a large number of groups responded to the grant offer.&nbsp;</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c7a8","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_200658","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_200658" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#33338f;color:#fff"
				id="c7a8"
			>
								
<div class="wp-block-group has-primary-background-color has-background"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:66.66%">
<h2 class="has-white-color has-text-color">Support authentic, locally owned and operated public service journalism!</h2>
</div>



<div class="wp-block-column" style="flex-basis:33.33%">
<div class="pp-donate-button"></div>



<p></p>
</div>
</div>
</div></div>
												<form class="popup-not-interested-form c7a81 popup-action-form c7a8 align-center"
				method="POST"
				action-xhr="https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_200658"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:c7a8.hide" aria-label="" style="background-color:#33338f;color:#fff">Close</button>
			</form>
									</amp-layout>
		</aside>

<p>“We put out some money and said let us do what we can to make sure your houses of worship, your community centers … have the security they need,” he said. “We were oversubscribed. Just a sense of distress that I saw out there.”</p><aside class="scaip scaip-3    "><aside id="bs_zones-19" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-24" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>The announcement comes one day after the FBI launched a national campaign to encourage people to report hate crimes.&nbsp;</p>

<p>Across the nation, the FBI says it is very concerned about the reluctance of witnesses or victims to report these types of crimes.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><section id="bs_zones-16" class="below-content widget bs_zones"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-39" class="below-content widget bs_zones"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://ctnewsjunkie.com/tag/bloomfield/" rel="tag">Bloomfield</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/debra-cantor/" rel="tag">Debra Cantor</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/michael-bloom/" rel="tag">Michael Bloom</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/ned-lamont/" rel="tag">Ned Lamont</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/nonprofits/" rel="tag">nonprofits</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/security/" rel="tag">security</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-1' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>SPONSORED MESSAGES</span></h2><div class="textwidget custom-html-widget"></div></section><section id="bs_zones-36" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-40" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-38" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-37" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-35" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-34" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-32" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>OUR DIRECTORY PARTNERS</span></h2><div class="textwidget custom-html-widget"></div></section><section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-9" class="widget bs_zones"><div><broadstreet-zone zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,nonprofits,religion,state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 CTNewsJunkie.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','nonprofits','religion','state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["nonprofits","religion","state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits","post"],"url":"state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(15);
 });</script>		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'State Gives Boost In Security Funding To Houses of Worship, Nonprofits',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'State Gives Boost In Security Funding To Houses of Worship, Nonprofits',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'State Gives Boost In Security Funding To Houses of Worship, Nonprofits',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: PressPatron inline CTA (200658)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c7a8';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c7a8';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: PressPatron inline CTA (200658)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c7a81';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Inline: PressPatron inline CTA (200658)',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=208485&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="ctnewsjunkie.com" src="//cdn.parsely.com/keys/ctnewsjunkie.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ctnewsjunkie.com\/2021\/07\/29\/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits\/":208485};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/07/29/state-gives-boost-in-security-funding-to-houses-of-worship-nonprofits/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ctnewsjunkie.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/ctnewsjunkie.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1627413954' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/ctnewsjunkie.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_61fca51b3b4e9ef5fce5669b4f07f75d","fragment_name":"wc_fragments_61fca51b3b4e9ef5fce5669b4f07f75d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.42.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.42.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'188490400',post:'208485',tz:'-4',srv:'ctnewsjunkie.com'} ]);
	_stq.push([ 'clickTrackerInit', '188490400', '208485' ]);
</script>

</body>
</html>
<!--
	generated 14 seconds ago
	generated in 0.597 seconds
	served from batcache in 0.002 seconds
	expires in 286 seconds
-->
