<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<title>OP-ED | How to Downsize the Police | CTNewsJunkie</title>
	<meta name="description" content="Susan Bigelow digs into the data to explore one idea to protect everyone better - by downsizing police" />
	<link rel="canonical" href="https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OP-ED | How to Downsize the Police | CTNewsJunkie" />
	<meta property="og:description" content="Susan Bigelow digs into the data to explore one idea to protect everyone better - by downsizing police" />
	<meta property="og:url" content="https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/" />
	<meta property="og:site_name" content="CTNewsJunkie" />
	<meta property="article:publisher" content="https://www.facebook.com/CTNewsJunkie" />
	<meta property="article:published_time" content="2021-04-27T09:00:00+00:00" />
	<meta property="article:modified_time" content="2021-04-27T01:27:25+00:00" />
	<meta property="og:image" content="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?fit=488%2C325&#038;ssl=1" />
	<meta property="og:image:width" content="488" />
	<meta property="og:image:height" content="325" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@whateversusan" />
	<meta name="twitter:site" content="@ctnewsjunkie" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Susan Bigelow">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ctnewsjunkie.com/#organization","name":"CTNewsJunkie","url":"https://ctnewsjunkie.com/","sameAs":["https://www.facebook.com/CTNewsJunkie","https://www.instagram.com/ctnewsjunkie/","https://www.linkedin.com/company/ctnewsjunkie-com","https://www.youtube.com/channel/UC5SzATbV8-qGxWNjg91fR1Q","https://twitter.com/ctnewsjunkie"],"logo":{"@type":"ImageObject","@id":"https://ctnewsjunkie.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/01/JAN21-CT-News-Junkie-Social-Sharing.jpg?fit=1200%2C628&ssl=1","contentUrl":"https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/01/JAN21-CT-News-Junkie-Social-Sharing.jpg?fit=1200%2C628&ssl=1","width":1200,"height":628,"caption":"CTNewsJunkie"},"image":{"@id":"https://ctnewsjunkie.com/#logo"}},{"@type":"WebSite","@id":"https://ctnewsjunkie.com/#website","url":"https://ctnewsjunkie.com/","name":"CTNewsJunkie","description":"Your trusted, authentic, locally owned and operated news source at the state Capitol since 2005.","publisher":{"@id":"https://ctnewsjunkie.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ctnewsjunkie.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?fit=488%2C325&ssl=1","contentUrl":"https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?fit=488%2C325&ssl=1","width":488,"height":325,"caption":"(Art Olympic via Shutterstock)"},{"@type":"WebPage","@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#webpage","url":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/","name":"OP-ED | How to Downsize the Police | CTNewsJunkie","isPartOf":{"@id":"https://ctnewsjunkie.com/#website"},"primaryImageOfPage":{"@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#primaryimage"},"datePublished":"2021-04-27T09:00:00+00:00","dateModified":"2021-04-27T01:27:25+00:00","description":"Susan Bigelow digs into the data to explore one idea to protect everyone better - by downsizing police","breadcrumb":{"@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/"]}]},{"@type":"BreadcrumbList","@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ctnewsjunkie.com/","url":"https://ctnewsjunkie.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://ctnewsjunkie.com/archives/","url":"https://ctnewsjunkie.com/archives/","name":"Archives"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/","url":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/","name":"OP-ED | How to Downsize the Police"}}]},{"@type":"Article","@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#article","isPartOf":{"@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#webpage"},"author":{"@id":"https://ctnewsjunkie.com/#/schema/person/5bf286c76165c36c1f494388e31e6cc2"},"headline":"OP-ED | How to Downsize the Police","datePublished":"2021-04-27T09:00:00+00:00","dateModified":"2021-04-27T01:27:25+00:00","mainEntityOfPage":{"@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#webpage"},"publisher":{"@id":"https://ctnewsjunkie.com/#organization"},"image":{"@id":"https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#primaryimage"},"keywords":"ahg,Extra,Police Accountability law,police reform,policing,racism,Susan Bigelow,traffic enforcement","articleSection":"Criminal Justice,Law Enforcement,Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"https://ctnewsjunkie.com/#/schema/person/5bf286c76165c36c1f494388e31e6cc2","name":"Susan Bigelow","image":{"@type":"ImageObject","@id":"https://ctnewsjunkie.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=96&d=mm&r=g","caption":"Susan Bigelow"},"description":"Susan Bigelow is an award-winning columnist and the founder of CTLocalPolitics. She lives in Enfield with her wife and their cats.","sameAs":["https://twitter.com/whateversusan"]}]}</script>


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CTNewsJunkie &raquo; Feed" href="https://ctnewsjunkie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTNewsJunkie &raquo; Comments Feed" href="https://ctnewsjunkie.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ctnewsjunkie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.1.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.1.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.24.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1611184221' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1618354047' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.1.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://ctnewsjunkie.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1618956761' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-scott/style.css?ver=1.36.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.36.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.36.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.36.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://ctnewsjunkie.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202117.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2847199-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2847199-4", {"send_page_view":false});
</script>
<link rel="https://api.w.org/" href="https://ctnewsjunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ctnewsjunkie.com/wp-json/wp/v2/posts/205176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ctnewsjunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ctnewsjunkie.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcKSXK-Rni' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2021%2F04%2F27%2Fop-ed-how-to-downsize-the-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ctnewsjunkie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fctnewsjunkie.com%2F2021%2F04%2F27%2Fop-ed-how-to-downsize-the-police%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_200658\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"205176\",\"categories\":\"118,2751,36\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://ctnewsjunkie.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="CTNewsJunkie">
		<meta name="application-name" content="CTNewsJunkie">
		
<!-- BEGIN wp-parsely Plugin Version 2.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ctnewsjunkie.com\/2021\/04\/27\/op-ed-how-to-downsize-the-police\/"},"headline":"OP-ED | How to Downsize the Police","url":"http:\/\/ctnewsjunkie.com\/2021\/04\/27\/op-ed-how-to-downsize-the-police\/","thumbnailUrl":"https:\/\/i2.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2020\/12\/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/ctnewsjunkie.com\/wp-content\/uploads\/2020\/12\/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-04-27T09:00:00Z","datePublished":"2021-04-27T09:00:00Z","dateModified":"2021-04-27T09:00:00Z","articleSection":"Criminal Justice","author":[{"@type":"Person","name":"Susan Bigelow"}],"creator":["Susan Bigelow"],"publisher":{"@type":"Organization","name":"CTNewsJunkie","logo":"https:\/\/ctnewsjunkie.com\/wp-content\/uploads\/2020\/12\/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg"},"keywords":["ahg","extra","police accountability law","police reform","policing","racism","susan bigelow","traffic enforcement"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #33338f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #33338f;
		}

		.wp-block-pullquote {
			border-color: #33338f;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #f7941d;
			}
			.h-sb .top-header-contain {
				background-color: #ed8a13;
				border-bottom-color: #e8850e;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: #000;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a {
				color: #fff;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Open Sans","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-square-600x600-1-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
/* Colors */
.entry-title,
.entry-title a,
.entry .entry-title a:visited {
	color: #33338f;
}

.wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-text-color):not(:hover), 
.button, 
.button:visited,
button, 
input[type="button"], input[type="reset"], input[type="submit"] {
	color: #fff;
}

.entry-meta, 
.entry-meta .byline a, 
.entry-meta .byline a:visited {
	color: #111;
}

/* Header */
.h-sb .middle-header-contain .wrapper {
	padding: 0;
}

.site-header .custom-logo-link {
	line-height: 0;
}

.nav3 .menu-highlight a {
	background: #33338f;
	border: 0;
	color: #fff;
}

.h-sb .top-header-contain {
	background-color: #555;
	border: 0;
}

.h-sb .top-header-contain a {
	color: #fff;
	text-shadow: rgba(51,51,51,0.8) 0.1em 0.1em 0.1em
}

.h-sb .top-header-contain svg {
	color: #fff;
}

/* "Crop" logo on mobile */
@media (max-width: 781px) {
	.h-sb .middle-header-contain .wrapper {
		margin: 0;
		max-width: 96%;
	}
	
	.custom-logo-link {
		overflow: hidden;
		width: 220px;
		height: 74px;
	}
	.site-header .custom-logo-link .custom-logo {
		height: 84px;
		max-height: unset;
		max-width: unset;
		width: 470px;
		top: -5px;
		position: relative;
	}
}

/* Accent headers */
.accent-header:not(.widget-title)::before, 
.article-section-title::before, 
.cat-links::before, 
.page-title::before, 
.site-breadcrumb .wrapper > span::before { 
	display: none;
}

/* Homepage */
h1.has-background,
h2.has-background,
h3.has-background,
h4.has-background,
h5.has-background,
h6.has-background {
	padding: 5px 10px;
}

.newspack-front-page h1.has-background,
.newspack-front-page h2.has-background,
.newspack-front-page h3.has-background,
.newspack-front-page h4.has-background,
.newspack-front-page h5.has-background,
.newspack-front-page h6.has-background {
	margin-bottom: -24px;
}

.newspack-front-page .wp-block-group.has-background {
	padding: 15px;
}

body.special-mobile-homepage article .entry-title {
	font-size: 1.4em;
}

/* Single posts */
.entry-header .cat-links {
	font-size: 0.9em;
}

/* iframes */
.entry-content iframe {
	display: block;
}

/* Tighten up vertical spacing around iframes -- the !important is to override important styles in the theme */
.entry-content > iframe[style] {
	margin-top: -16px !important;
	margin-bottom: -16px !important;
}

.entry-content > iframe[style]:first-child,
.entry-content > script:first-child + iframe[style] {
	margin-top: 32px !important;
}

/* Tighten up vertical spacing after headrs */
.entry .entry-content > h2,
.entry .entry-content > h3,
.entry .entry-content > h4,
.entry .entry-content > h5,
.entry .entry-content > h6 {
	margin-bottom: -20px;
}

/* Sidebar */
aside#secondary {
	margin-top: 0;
}

#secondary .widget-title {
	background: #767676;
	color: #fff;
	font-size: 1em;
	padding: 5px 10px;
	text-align: center;
}

/* Header ads */
.header-widgets .widget {
	margin-bottom: 0;
}

/* Center sidebar ads */
.entry-content broadstreet-zone > div,
aside#secondary broadstreet-zone > div {
	display: block;
	margin-left: auto;
	margin-right: auto;
	max-width: 300px;
}

/* Mobile ads */
body.special-mobile-homepage article.extra-article,
body.special-mobile-homepage article.main-article {
	padding: 1em;
	margin-top: 1em;
}

body.special-mobile-homepage article.extra-article {
	background-color: #d2d2ef;
}

body.special-mobile-homepage article broadstreet-zone-container {
	max-width: 300px;
	margin-left: auto;
	margin-right: auto;
	margin-top: 2.5em;
} 

/* Email sign-up form */
#mc_embed_signup .form-group {
	display: flex;
	flex-wrap: wrap;
	justify-content: space-between;
}

#mc_embed_signup .asterisk {
	color: red;
}

#mc_embed_signup .indicates-required {
	text-align: right; 
	font-size: 65%;
}

#mc_embed_signup .mc-field-group {
	margin: 10px 0;
	width: 100%;
}

@media (min-width: 782px) {
	#mc_embed_signup .mc-field-group {
		width: calc(50% - 1rem);
	}
}

#mc_embed_signup .form-group :first-child,
#mc_embed_signup .mc-field-group.input-group,
#mc_embed_signup input[type="text"],
#mc_embed_signup input[type="email"] {
	width: 100%;
}

#mc_embed_signup label {
	display: block;
	font-size: 90%;
}

#mc_embed_signup p,
#mc_embed_signup div.mce_inline_error {
	font-weight: normal;
	font-size: 80%;
}

#mc_embed_signup .mc-field-group.input-group {
	padding-top: 20px;
}

#mc_embed_signup .mc-field-group.input-group ul {
	list-style: none;
	padding: 0;
	margin: 0;
}

#mc_embed_signup .mc-field-group.input-group label {
	display: inline;
	margin-left: 0.5em;
}

#mce-responses .response {
	border: 1px solid #ccc;
	background: #eee;
	font-size: 75%;
	padding: 1em;
	margin: 20px 0;
}

/* Temp fix: AMP image styles */
[width][height][sizes]:not([layout]):not(.i-amphtml-layout-responsive) {
	display: inline-block;
}		</style>
		</head>

<body class="post-template-default single single-post postid-205176 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-tertiary-menu has-sidebar cat-criminal_justice cat-law-enforcement cat-opinion single-featured-image-default">
			<div class='header-widgets'>
				<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pp-banner"></div>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=fr1iqkPK1UAinhSb8qrzmQqc";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script></div></section><section id="bs_zones-30" class="widget bs_zones"><div><broadstreet-zone zone-id="57956" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-12" class="widget bs_zones"><div><broadstreet-zone zone-id="59710" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-31" class="widget bs_zones"><div><broadstreet-zone zone-id="63470" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>

<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu" class="main-menu"><li id="menu-item-31274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li id="menu-item-31275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li id="menu-item-31276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li id="menu-item-31277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li id="menu-item-201106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li id="menu-item-31280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li id="menu-item-201668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/" aria-haspopup="true" aria-expanded="false">COVID-19</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-31284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu" class="secondary-menu"><li id="menu-item-31124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">About CTNewsJunkie</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-31166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li id="menu-item-31125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li id="menu-item-31129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li id="menu-item-31127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">Advertising</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-31128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li id="menu-item-31157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/" aria-haspopup="true" aria-expanded="false">Become A Press Patron!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li id="menu-item-201124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li id="menu-item-201107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/" aria-haspopup="true" aria-expanded="false">Email Sign Up!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li id="menu-item-31158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">The Directory</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li id="menu-item-201115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li id="menu-item-201116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li id="menu-item-201117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li id="menu-item-201118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Bills</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li id="menu-item-31155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li id="menu-item-31160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="http://events.ctnewsjunkie.com/">Calendar</a></li>
	<li id="menu-item-201126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li id="menu-item-201127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li id="menu-item-201128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li id="menu-item-31161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Jobs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li id="menu-item-201130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li id="menu-item-201131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li id="menu-item-201132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li id="menu-item-201133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li id="menu-item-201134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li id="menu-item-31162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-above-header-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31124"><a href="https://ctnewsjunkie.com/about-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">About CTNewsJunkie</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://ctnewsjunkie.com/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31125"><a href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31129"><a href="https://ctnewsjunkie.com/rules-of-conduct-for-commenting/">Rules of Conduct for Commenting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31127"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/" aria-haspopup="true" aria-expanded="false">Advertising</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31128"><a href="https://ctnewsjunkie.com/advertise-and-win-with-ctnewsjunkie/advertising-inventory-calendar/">Advertising Inventory Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31157"><a href="https://www.presspatron.com/ctnewsjunkie.html/" aria-haspopup="true" aria-expanded="false">Become A Press Patron!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201123"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/ctnewsjunkies-sponsors-and-supporters/">Our Sponsors &#038; Supporters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201124"><a href="https://directory.ctnewsjunkie.com/testimonial/">What People Are Saying About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-201107"><a href="https://ctnewsjunkie.com/sign-up-for-our-email-newsletters/" aria-haspopup="true" aria-expanded="false">Email Sign Up!</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201108"><a href="https://us4.campaign-archive.com/home/?u=63eb03a87a24d4d29392820a2&#038;id=a493d2308d">Morning Coffee &#038; Politics archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31158"><a href="http://directory.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">The Directory</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201125"><a href="https://directory.ctnewsjunkie.com/category/210_capitol_ave_blog/">210 Capitol Ave blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201115"><a href="https://directory.ctnewsjunkie.com/about-the-directory/">About the Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201116"><a href="https://directory.ctnewsjunkie.com/add-your-listing/">Add Your Listing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201117"><a href="https://directory.ctnewsjunkie.com/listing-options/">Listing Options / Pricing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201118"><a href="https://directory.ctnewsjunkie.com/faq-contact-us/">FAQ / Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31159"><a href="https://bills.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Bills</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109"><a href="https://bills.ctnewsjunkie.com/">Bills.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31155"><a href="https://ctnewsjunkie.com/trackbill-search-legislation-nationwide/">Trackbill: Search Legislation Nationwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31160"><a href="https://events.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201119"><a href="http://events.ctnewsjunkie.com/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201126"><a href="https://events.ctnewsjunkie.com/wp-login.php?action=register">Register</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201127"><a href="https://events.ctnewsjunkie.com/events/community/add">Post Your Event</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201128"><a href="https://events.ctnewsjunkie.com/events/community/list">My Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31161"><a href="https://jobs.ctnewsjunkie.com/" aria-haspopup="true" aria-expanded="false">Jobs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201129"><a href="https://jobs.ctnewsjunkie.com/about-ctnewsjunkie-jobs/">About Jobs.CTNewsJunkie.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201130"><a href="https://jobs.ctnewsjunkie.com/submit-job/">Post A Job</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201131"><a href="https://jobs.ctnewsjunkie.com/job-dashboard/">Job Dashboard</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201132"><a href="https://jobs.ctnewsjunkie.com/job-alerts/">Job Alerts!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201133"><a href="https://jobs.ctnewsjunkie.com/submit-your-resume/">Post Your Resume</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201134"><a href="https://jobs.ctnewsjunkie.com/candidate-dashboard/">Candidate Dashboard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31162"><a href="https://vote.ctnewsjunkie.com/">Vote</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 94px;
			max-height: 200px;
			max-width: 600px;
			width: 595px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 28px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 32px;
			}
		}
		</style><a href="https://ctnewsjunkie.com/" class="custom-logo-link" rel="home"><img width="1267" height="200" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="CTNewsJunkie" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?w=1267&amp;ssl=1 1267w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=300%2C47&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1024%2C162&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=768%2C121&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=1200%2C189&amp;ssl=1 1200w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?resize=706%2C111&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1267px) 100vw, 1267px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/cropped-ctnewsjunkie-header-2020-wide-1342x200-1.jpg?fit=1267%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://ctnewsjunkie.com/" rel="home">CTNewsJunkie</a></p>
					
						<p class="site-description">
					Your trusted, authentic, locally owned and operated news source at the state Capitol since 2005.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-below-header-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31274"><a href="https://ctnewsjunkie.com/category/state_budget/">State Budget</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31275"><a href="https://ctnewsjunkie.com/category/health_care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://ctnewsjunkie.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31277"><a href="https://ctnewsjunkie.com/category/criminal_justice/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://ctnewsjunkie.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201106"><a href="https://ctnewsjunkie.com/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://ctnewsjunkie.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201668"><a href="https://ctnewsjunkie.com/category/public_health/covid-19/" aria-haspopup="true" aria-expanded="false">COVID-19</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201667"><a href="https://ctnewsjunkie.com/covid-19-data-visuals/">COVID-19 Visuals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31281"><a href="https://ctnewsjunkie.com/category/public_health/">Public Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31284"><a href="https://ctnewsjunkie.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-criminal_justice category-law-enforcement category-opinion tag-ahg tag-extra tag-police-accountability-law tag-police-reform tag-policing tag-racism tag-susan-bigelow tag-traffic-enforcement">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://ctnewsjunkie.com/category/opinion/" rel="category tag">Opinion</a></span>			<h1 class="entry-title ">
			OP-ED | How to Downsize the Police		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://ctnewsjunkie.com/author/susan-bigelow/">Susan Bigelow</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-04-27T05:00:00-04:00">April 27, 2021, 5:00 am</time><time class="updated" datetime="2021-04-26T21:27:25-04:00">April 26, 2021, 9:27 pm</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/" data-text="OP-ED | How to Downsize the Police" data-via="CTNewsJunkie" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fctnewsjunkie.com%2F2021%2F04%2F27%2Fop-ed-how-to-downsize-the-police%2F&amp;title=OP-ED%20%7C%20How%20to%20Downsize%20the%20Police" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://ctnewsjunkie.com/2021/04/27/op-ed-how-to-downsize-the-police/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
<article id="post-205176" class="post-205176 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal_justice category-law-enforcement category-opinion tag-ahg tag-extra tag-police-accountability-law tag-police-reform tag-policing tag-racism tag-susan-bigelow tag-traffic-enforcement entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large"><img loading="lazy" width="488" height="325" src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?resize=488%2C325&#038;ssl=1" alt class="wp-image-28717 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?resize=488%2C325&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="488" height="325" src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2020/12/policelights488artolympicviashutterstock_488_325_99_sha-100.jpg?resize=488%2C325&#038;ssl=1" alt="" class="wp-image-28717" data-recalc-dims="1"/></noscript><figcaption>(Art Olympic via Shutterstock)</figcaption></figure>

<div class="wp-block-image"><figure class="alignright size-large"><img loading="lazy" width="125" height="200" src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/01/susan-bigelow-2016-125x200_125_200_99.jpg?resize=125%2C200&#038;ssl=1" alt class="wp-image-200386 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/01/susan-bigelow-2016-125x200_125_200_99.jpg?resize=125%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="125" height="200" src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/01/susan-bigelow-2016-125x200_125_200_99.jpg?resize=125%2C200&#038;ssl=1" alt="" class="wp-image-200386" data-recalc-dims="1"/></noscript><figcaption><strong>SUSAN BIGELOW</strong></figcaption></figure></div>

<p>2021 is fast turning into yet another year when white people realize that Black Americans were right about the police all along. From the jarring contrast between the police response to peaceful Black Lives Matter protests and the Capitol insurrection, to the heartbreakingly rare sight of a police officer being convicted for a murder everyone saw on video, it’s clear to anyone paying attention that American police departments still have massive problems with race, violence and accountability.&nbsp;</p>

<p>The question remains: what are we going to do about it?</p>

<p>Connecticut’s police accountability law, <a href="https://ctnewsjunkie.com/2020/07/31/20200731_lamont_signs_police_accountability_into_law/" target="_blank" rel="noreferrer noopener">signed by Gov. Ned Lamont</a> last year, made a lot of positive changes. But I remain convinced that a big part of the problem is that we ask police to do too much, and that some of what the police do requires vastly different and conflicting skill sets from the rest of their job.</p><aside class="scaip scaip-1    "><aside id="bs_zones-22" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-17" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>It’s worth looking at everything police do and asking ourselves, why is a police officer doing this? Should that police officer be carrying a firearm while doing this job? Could some other kind of profession do it better?&nbsp;</p>

<p>The goal would be a police department focused only on the core of what most people assume the police are actually for: responding to, investigating and preventing crime.&nbsp;</p>

<p>So how do we downsize the police?</p><aside class="scaip scaip-2    "><aside id="bs_zones-18" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-23" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>The obvious place to start is mental health and wellness checks. Police are called to check in on people who may be having mental health or other issues, and sometimes these checks can <a href="https://www.fox61.com/article/news/local/enfield-police-charge-four-men-after-fight-at-good-times-package-store-on-friday/520-79fff1e9-e4dc-4062-9e2f-ee1c5fa604c4" target="_blank" rel="noreferrer noopener">escalate</a> out of control or turn into <a href="https://www.cnn.com/2019/10/19/us/wellness-check-police-shootings-trnd/index.html" target="_blank" rel="noreferrer noopener">tragedy</a>. It’s not hard to see why. Police are a source of trauma for a lot of people, especially Black Americans, so asking police to check in on already traumatized people feels like a very, very bad idea.&nbsp;&nbsp;</p>

<p>Social workers and people trained in de-escalating conflict would be better choices here. In some places, this is <a href="https://ctmirror.org/2020/12/24/should-social-workers-ride-with-police-this-connecticut-woman-does/" target="_blank" rel="noreferrer noopener">already being done</a>.</p>

<p>But the most dramatic change we could make to policing would be to get officers out of the business of traffic enforcement. A traffic stop led to the death of <a href="https://www.washingtonpost.com/nation/2021/04/11/daunte-wright-brooklyn-center-minnesota/" target="_blank" rel="noreferrer noopener">Daunte Wright</a> in Minnesota earlier this month when he was pulled over for allegedly having his air freshener blocking his rearview mirror. The police found he had an outstanding warrant, and shot Wright as he tried to drive away. Supposedly, the police officer who shot him thought she was using her taser. This is only the latest example of traffic stops and traffic enforcement turning deadly. Black people especially have <a href="https://www.washingtonpost.com/national/a-disproportionate-number-of-black-victims-in-fatal-traffic-stops/2015/12/24/c29717e2-a344-11e5-9c4e-be37f66848bb_story.html" target="_blank" rel="noreferrer noopener">suffered</a> from these absolutely preventable killings.</p><aside class="scaip scaip-3    "><aside id="bs_zones-19" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-24" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>The truth is, police departments spend a huge amount of their time doing traffic enforcement and management. How much?</p>

<p>That’s a good question. Connecticut has 92 municipal police departments of varying sizes. Some of them, especially in wealthy suburbs, spend far, far more time doing traffic stops than responding to crime. To figure out just how much, I looked at the number of police officers per town, the crime index for each town, the number of traffic stops for each department, and then worked out the ratio of arrests to traffic stops per officer.&nbsp;</p>

<p>The data came from a <a href="https://www.cga.ct.gov/2016/rpt/pdf/2016-R-0275.pdf" target="_blank" rel="noreferrer noopener">2016 Office of Legislative Research report</a>, the <a href="https://www.dpsdata.ct.gov/dps/ucr/data/2016/Crime%20in%20Connecticut%202016.pdf" target="_blank" rel="noreferrer noopener">annual report</a> of the Connecticut uniform crime reporting program, and the Connecticut Racial Profiling Prohibition Project’s <a href="http://sue.apps-1and1.com/wp-content/uploads/2018/08/November-2017-Connecticut-Racial-Profiling-Report.pdf" target="_blank" rel="noreferrer noopener">traffic stop data</a>. All data is from 2016.&nbsp;</p><aside class="scaip scaip-4    "><aside id="bs_zones-20" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-25" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<p>There’s a lot to take in with these reports. First, the number of police per resident is incredibly variable. New Haven and Hartford, both of which have a high crime index (which is the total number of reported murders, rapes, robberies, aggravated assaults, burglaries, larcenies, and motor vehicle thefts), also have a high ratio of police to residents. I’m sure there’s plenty to unpack as to why, but we’ll just go with the number for now.&nbsp;</p>

<p>But coming up third, fourth, and fifth on this list are Old Saybrook, Orange, and Greenwich, all of which have very low crime indexes. Why does Greenwich need 181 officers? Other towns with low crime indexes in the top ten are Derby, Woodbridge, Seymour, and Monroe. Greenwich and Monroe both have around 3 arrests per year per officer.&nbsp; </p>

<figure class="wp-block-image size-large"><img loading="lazy" width="780" height="425" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=780%2C425&#038;ssl=1" alt class="wp-image-205179 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=1024%2C558&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=300%2C164&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=768%2C419&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=400%2C218&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=706%2C385&amp;ssl=1 706w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=780%2C425&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="425" src="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=780%2C425&#038;ssl=1" alt="" class="wp-image-205179" srcset="https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=1024%2C558&amp;ssl=1 1024w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=300%2C164&amp;ssl=1 300w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=768%2C419&amp;ssl=1 768w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=400%2C218&amp;ssl=1 400w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?resize=706%2C385&amp;ssl=1 706w, https://i0.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_one_police_1200.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></figure>

<p>What about traffic stops? Some towns have a very high number of traffic stops per resident. Once again, these are mostly very wealthy towns with low crime indexes. Wilton has one of the lowest crime indexes in the state (72), but the highest number of traffic stops per 1,000 residents.&nbsp;</p><aside class="scaip scaip-5    "><aside id="bs_zones-21" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-26" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-27" class="bs_zones clearfix"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></aside>

<figure class="wp-block-image size-large"><img loading="lazy" width="780" height="367" src="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=780%2C367&#038;ssl=1" alt class="wp-image-205180 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=1024%2C482&amp;ssl=1 1024w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=300%2C141&amp;ssl=1 300w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=768%2C362&amp;ssl=1 768w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=400%2C188&amp;ssl=1 400w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=706%2C332&amp;ssl=1 706w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=780%2C367&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="367" src="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=780%2C367&#038;ssl=1" alt="" class="wp-image-205180" srcset="https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=1024%2C482&amp;ssl=1 1024w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=300%2C141&amp;ssl=1 300w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=768%2C362&amp;ssl=1 768w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=400%2C188&amp;ssl=1 400w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?resize=706%2C332&amp;ssl=1 706w, https://i1.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_two_police_1200.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></figure>

<p>To get an idea of how much time police spend on traffic enforcement, I calculated the ratio of arrests to stops. This is imperfect data, because arrests can happen during stops, but it gives us at least something of an idea. The smaller the number, the more time spent on traffic stops than on arrests. Once again, the top ten are wealthier, whiter towns. The full data is <a href="https://drive.google.com/file/d/1fojxFKVSthgUQKIMxYWs3SePXyr_busN/view?usp=sharing" target="_blank" rel="noreferrer noopener">here</a>. </p>

<figure class="wp-block-image size-large"><img loading="lazy" width="780" height="416" src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=780%2C416&#038;ssl=1" alt class="wp-image-205181 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=768%2C410&amp;ssl=1 768w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=400%2C213&amp;ssl=1 400w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=706%2C377&amp;ssl=1 706w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=780%2C416&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="416" src="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=780%2C416&#038;ssl=1" alt="" class="wp-image-205181" srcset="https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=768%2C410&amp;ssl=1 768w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=400%2C213&amp;ssl=1 400w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?resize=706%2C377&amp;ssl=1 706w, https://i2.wp.com/ctnewsjunkie.com/wp-content/uploads/2021/04/chart_three_police_1200.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></figure>

<p>But even cities with higher crime indexes perform a lot of traffic stops. Manchester, for example, had an astonishing 12,267 stops.&nbsp;</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/ctnewsjunkie.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cdda","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_200658","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_200658" amp-access-hide 								class=" newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#33338f;color:#fff"
				id="cdda"
			>
								
<div class="wp-block-group has-primary-background-color has-background"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:66.66%">
<h2 class="has-white-color has-text-color">Support authentic, locally owned and operated public service journalism!</h2>
</div>



<div class="wp-block-column" style="flex-basis:33.33%">
<div class="pp-donate-button"></div>



<p></p>
</div>
</div>
</div></div>
												<form class="popup-not-interested-form cdda1 popup-action-form cdda align-center"
				method="POST"
				action-xhr="https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_200658"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:cdda.hide" aria-label="" style="background-color:#33338f;color:#fff">Close</button>
			</form>
									</amp-layout>
		</aside>

<p>So let’s ask ourselves: do police officers armed with guns need to be doing all these traffic stops? What if we replaced them with traffic wardens, either unarmed or armed only with nonlethal weapons like tasers? We could put up speed cameras and red light cameras, too.&nbsp;</p>

<p>These two changes alone would allow the remaining police to focus on crime and crime prevention, and prevent an uncountable number of potential tragedies. We should seriously consider them as the work to reform the police continues.</p>

<p><em>Susan Bigelow is an award-winning columnist and the founder of CTLocalPolitics. She lives in Enfield with her wife and their cats.</em></p>

<p><em>The views, opinions, positions, or strategies expressed by the author are theirs alone, and do not necessarily reflect the views, opinions, or positions of CTNewsJunkie.com.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><section id="bs_zones-16" class="below-content widget bs_zones"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-39" class="below-content widget bs_zones"><div><broadstreet-zone zone-id="64572" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://ctnewsjunkie.com/tag/ahg/" rel="tag">ahg</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/extra/" rel="tag">Extra</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/police-accountability-law/" rel="tag">Police Accountability law</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/police-reform/" rel="tag">police reform</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/policing/" rel="tag">policing</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/racism/" rel="tag">racism</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/susan-bigelow/" rel="tag">Susan Bigelow</a><span class="sep">,&nbsp;</span><a href="https://ctnewsjunkie.com/tag/traffic-enforcement/" rel="tag">traffic enforcement</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img alt src="https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73561bf3b211c480a09ca2897544b317?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Susan Bigelow								<span></span>
							</h2>

															<div class="author-meta">
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/whateversusan" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path><title>twitter</title></svg></a></li></ul>								</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>Susan Bigelow is an award-winning columnist and the founder of CTLocalPolitics. She lives in Enfield with her wife and their cats.</p>

						<a class="author-link" href="https://ctnewsjunkie.com/author/susan-bigelow/" rel="author">
							More by Susan Bigelow						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://ctnewsjunkie.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-1' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>SPONSORED MESSAGES</span></h2><div class="textwidget custom-html-widget"></div></section><section id="bs_zones-36" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-40" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-38" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-37" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-35" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-34" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-32" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="64570" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-9" class="widget bs_zones"><div><broadstreet-zone zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="60341" keywords="not_home_page,not_landing_page,is_article_page,criminal_justice,law-enforcement,opinion,op-ed-how-to-downsize-the-police,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 CTNewsJunkie.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://ctnewsjunkie.com/terms-of-service-privacy-policy/">Terms of Service &#038; Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','criminal_justice','law-enforcement','opinion','op-ed-how-to-downsize-the-police','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["criminal_justice","law-enforcement","opinion","op-ed-how-to-downsize-the-police","post"],"url":"op-ed-how-to-downsize-the-police"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(15);
 });</script>		<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'2006580',
						{
							event_category: 'NC',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#cdda';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#cdda';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'2006581',
										{
											event_category: 'NC',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.cdda1';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'2006585',
							{
								event_category: 'NC',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=205176&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="ctnewsjunkie.com" src="//cdn.parsely.com/keys/ctnewsjunkie.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ctnewsjunkie.com\/2021\/04\/27\/op-ed-how-to-downsize-the-police\/":205176};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/04/27/op-ed-how-to-downsize-the-police/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://ctnewsjunkie.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/ctnewsjunkie.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=0.0.1' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ctnewsjunkie.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ctnewsjunkie.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ctnewsjunkie.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ctnewsjunkie.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ctnewsjunkie.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ctnewsjunkie.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://ctnewsjunkie.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1618354047' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/ctnewsjunkie.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_61fca51b3b4e9ef5fce5669b4f07f75d","fragment_name":"wc_fragments_61fca51b3b4e9ef5fce5669b4f07f75d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.1.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.36.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.36.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ctnewsjunkie.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'188490400',post:'205176',tz:'-4',srv:'ctnewsjunkie.com'} ]);
	_stq.push([ 'clickTrackerInit', '188490400', '205176' ]);
</script>

</body>
</html>
<!--
	generated in 0.579 seconds
	131879 bytes batcached for 300 seconds
-->
